Toggle Solo if name contains Vox

Any ideas why this logical editor doesn’t work for toggle but works for enable and disable? I have tried it in Cubase 7.5 and CB 8.
Toggle Solo if name contains Vox.jpg

Have you tried renaming the track to something else, and using that name in the LE? If you do that and it works, that would mean either a bug is present, or SB had a darn good reason to not allow that word to be used in that situation. Which does happen sometimes.

Cheers.

Good suggestion I just tried it and it doesn’t appear to work with any other name. I actually had tried it with both vox and voc before the post, nothing seems to work. Guess it’s a bug.

It’s working here on Mac 10.10.1.

That is strange, I wonder what is going on I just tried it in Nuendo 6.5.30 on OSX10.10.1 and it isn’t working there either. If I change to Enable or Disable it works just fine, just can’t get the toggle I am looking for. There are only two preferences that I can find that relate to solo and I tried it with them on and off.

Pref:Editing:Project & MixConsole:Select Channel/Track on Solo and Enable Solo on Selected Track have both been tried and still not working.

Very helpful to know it is working on someones systems, must be something stopping it from working.

Could be corrupt prefs.

This is very mysterious I just booted Cubase in safe mode with preferences disabled and still didn’t work. I also just tried it on another computer with the same results. I’ll have to keep pecking away and try to figure out what is stopping this from working on all these systems. Thanks again for letting me know it works for you.

Is anyone else having success with toggle for solo for audio tracks? You don’t even have to use name contains vox, just toggle solo. I have tried this on three different computers now with Mountain Lion and Yosemite using Nuendo 5 and 6.5, Cubase 7.5 and Cubase 8 and none of them work.

It will enable solo for MIDI tracks but not toggle and doesn’t work for Instrument and Audio tracks. FX and Group tracks are the only thing I can get to toggle.

Toggle seems very spotty it works for MIDI and Instrument tracks with mute but that is it.
Record enable only toggles for MIDI tracks.