tools for ur824 not installing

Hi there updated windows 10 just over a week ago and then got the Creators/TOOLS for UR: ‘Preparing to install’ Fault.I did what the support pages said to do, by uninstalling then installing the latest Steinberg USB Driver the. but now I can’t reinstall the tools of the ur824 as the install starts but the part to select the components is all grayed out.
I have even rolled back the windows update and still have the same fault :frowning:
I sent a ticket about this 8 days ago and I am still waiting for any reply.

Has any one else had this fault?

Kind Regards
Belli

Well the page says to uninstall the Tools and the driver…they are separate uninstall options. Did you definitely do both?

Yes I did uninstall them both, then reinstalled the latest usb driver and then the tools that I can’t not install :frowning:

Hmmm…tricky.

I’d check the items are definitely removed in add remove programs.
And in case the installer got corrupted re-download it.

I wonder if the greyed out items suggest the installer still sees the software on your system…might be registry entries left behind or something?

Thanks for you help

There was bits still in the registry, ended up removing them with Revo uninstall trail ver.
It managed to install after this:)

I think I’m running into similar problems now. I don’t see any of my drivers even located, but the install setup file won’t let me do anything, just like yours. Where can I look to see if they’re installed incorrectly/ what else can I do?

Having the same problem, I took windows back to previous release and my tools installation got wacked. Tried uninstallers but getting missing file alerts. I also dowbload the trial for Revo Uninstaller but still no luck… I’m very very pissed off, want to throw the UR28M in the trash for good! :angry:
Any ideas on how to get the tools installer back again with no greyed out options…??

Hi Berns
Did you mange to get it working again, as i have had to do the same again now after another windows update, wish there was a way to stop these updates!!

Nope, had to format and start from scratch, lesson for me I need to get an Image/backup software license soon…Anyway, I just unplugged the wifi USB adapter from the DAW, no more Windows updates :smiley:

Weird stuff. I have installed and uninstalled the Tools a number of times with W7 and W10 using the latest version of the Tools. I just used Control Panel > Uninstall a program to get rid of everything then restarted and was able to reinstall again from the install options.