Total loss of audio meters still showing

Hi all I’m almost certain this is linked to Ventura, I’m new to Cubase but I haven’t had any crashes in the past months using it, I’ve now got two crashes since updating to Ventura.

The one that’s a pain is where I lose audio completely usually after render in place or exporting a mix down. You can see the meters kind Cubase and it looks like it’s working , I tried to switch to internal bus I O them back to you UAD but nothing works. The only workaround is to simply quit Cubase
reopen and it works right away.

The other issue is random quitting when I’m rendering in place again none of this happened before Ventura


Sorry, I don’t understand your message.

Do you have any crashes? If yes, when (what do you do before)? Could you attach the *.ips file(s), please?

Mac: macOS Console utility > Crash Reports (or ~user/Library/Logs/Diagnostic Reports).

Do you use Mac with M1 processor? Do you use it in the Rosseta 2 Mode (I expect so, if you are using UAD)?

Hi Martin, no this isn’t a crash after just after an exporting or sometimes render in place the renders and exports work fine, but there is no audio ( as in you can’t hear any audio coming out of your audio interface ) but you do see the meters on Cubase playing the audio, I have tried switching from UAD to Mac internal , to see if I can hear audio from the macs internal speakers. But there is no audio to be heard coming from cubase at all

To fix this simply save quit and re-open cubase and the audio plays immediately

The other problem was Cubase quitting (not often) after doing a large render in place. I get the Apple crash log window so next time I will try and find a crash log for this and I will upload it.

I render hundreds of files a day so this is not normal behavior seems random. But I am rendering contact Instruments and you’ll probably see from another thread of mind there’s definitely a problem with certain instruments being rendered in cubase as in the audio is missing clicking and popping could be linked to the crash

Hi Martin . So Cubase just quit as I hit RIP . here the Logs

Cubase 12-2023-01-19-175738.ips (219.0 KB) (209.8 KB)

HI Martin , happen again today Cubase quick right as I hit RIP
Cubase 12-2023-01-20-123003.ips (213.7 KB)

Just wondering is this could be linked to eucon ? I had it quit again and I just spotted a eucon dialog as it quit ?


To me it looks like it crashes in Cubase.

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Thx Martin , so should I open in Safe mode and try to work as I do on as normal day ?



Just I am not sure what impact safe mode has on my normal work ? Thx


It deletes the defaults. Xml file. So some of Cubase settings has been reseted.

3 more crashes today , all Kontakt Damage 2 , I am going to try safe mode , just a little worried about what I will loose as I am still learning Cubase :slight_smile: (53.0 KB)

SO Just started in safe Mode, 1st problem is no controller are working Avid S1 or even the Metagrid iPad apps , which I use all day .

Should I be testing with the safe mode to see if the problems is fixed ?

or after booting in safe mode can I then reboot out of safe mode ?

not sure if its booting in safe mode do a refresh, then yo ego back to normal mode ? Thx


If the crashes are in Kontakt, Cubase Safe Start Mode could help here. Make sure Kontakt is up to date, please. If yes, send the dmp files over to NI.


Yes. Just quit Cubase and start it again. Then you are back.

Sorry for silly question here what the dmp file ?

They are Windows equivalents of the .ips files in OSX, I think…

OK , I am on a Mac so I guess I send Native Instruments the .ips then

HI Martin , not sure if the help but again Cubase quit as I hit RIP but this time it was a Serum VI
Cubase (19.5 KB)


The crash is in Serum. Update the plug-in, please.

OK thank you . I am upto date with Serum . should I try and send them the crash log ?