Totally Crazy Pan Problem: SOLVED (and it was crazy!)

Sup guys? I have used Cubase since 4, and currently run 6.5. Back in 6.0 I ran in to an issue where certain projects would “mess up” with the pan. When I select a track, the pan jumps to a new setting, in my current case R2. If I try to move it while the track is selected, it will within a second just hop back! I’m perplexed. If I deselect the track and set the pan, it stays… until I select a track again, be it midi or audio, on the sequencer or mixer!

I thought it may be a CC10 problem so I disconnected my midi keyboard, but no different! It still does it… :frowning: I am using the same gear, same settings, and same template as all my projects, and out of over 100 projects, only about 3 have done this. It renders the program useless for mixing if I can’t select a track without the pan moving on its own.

There is no automation used for pan on this track. All midi has been disconnected and also turned off in Devices. I need some serious help! :confused: I am hoping this is a simple “Duh, I missed something” moment… I really do!

Ok so I finally had my “Duh” moment, though it was nothing I had ever expected :exclamation: There was an old G3 RealFlight Simulator controller, hooked up by USB to my computer laying under my desk, and when I pulled the plug on it, my channels stopped “auto-panning”!!! Can you believe it haha :laughing: Seems Cubase was somehow interpreting the signal from it as midi! Wow, I can’t believe it!

Aloha D, and kool post. It’s always something.

Wonder why the controller would only affect 3 those three songs?

{’-’}

Hey nice to meet you! My best guess is that at some certain position the controller sent a “jittery” signal that applied itself each time I selected a track in the mixer… On the other tracks the value was different, I remember on one it panned to R7… So funky and odd, just glad I finally figured it out! Tech support would have scratched their heads at this haha!