Touch automation problem

I’m using Cubase Pro 9.0.20 on Win x64. Automation mode Touch doesn’t behave like it should. I originally thought this issue was related to my FaderPort, but I found that even if I disconnect it, the issue still remains.

I have my automation behavior set to Touch, that’s how I want it, but it behaves like Latch (AKA fader doesn’t return to it’s original place after I let go). I’ve experimented with and without my FaderPort, I can’t seem to figure out what causes it. It occasionally behaves properly, but most of the time, I get a Latch behavior even though it says Touch.

Any help is appreciated greatly.

Are you overwriting existing automation or just writing on an empty automation track?
It works for me if there is automation that is overwritten.

But writing where no automation is or only earlier on track - it works as latch.
I tested and it must exist a node after the position you write at.

You might be on to something there.
I consider it a bug - it should look left for possible value to return to, when you started move fader(or whatever).

Workaround, just click a node somewhere to far right so you have a node, then it works - as I expect anyway.

I also discovered another issue not working, loop fill of automation, unless there is node after you fill till end of track.

I was writing new automation, there was only automation written earlier in the track. Like you said, if I make a node at the end of the track, it works properly then. I can kinda live with that. Thanks for your help!

I did some googling and apparently this has been an issue for quite a while. At least, since January 2016, according to this video:

https://www.youtube.com/watch?v=04IK7aFW3QA

I did a report in Issues forum, don’t know if that is scanned by Steinberg folks.

This is general wrong handling of existing or non-existing automation.

From manual:
“When no automation data exists for a particular parameter, the starting point of an
automation pass is saved as the initial value. When you punch out of the automation pass, it
is this initial value to which the parameter will return.”

It’s not how it is done now. If fails to create, and use initial value as you make new automation for rest of track.

Lead times until things are fixed are often years, so I won’t hold my breath.

Yes, I would also classify this as a bug (including the Loop Fill situation). Unfortunately it’s been this way for as long as I can remember so who knows when (if ever) it will be fixed.

That’s pretty disheartening.

Did this get fixed in the 9.0.40 update? Or does it still require an automation point to be added at the end of EVERY automaton parameter to function properly? How do you deal with this on an everyday basis? So frustrating…

I don’t know about 9.0.40, but I’m currently on 9.5.10 and it’s the same thing.

Terrible. I just downloaded Nuendo 8.1 (have 24 hour trial license on dongle) and touch automation WORKS as designed. Please, can someone from Steinberg let us know that they are aware of this and that it is indeed planned to be fixed for Cubase users? Kind of a big deal, don’t you think?

Has it ever worked ?
I can’t remember if it did at some point, must be getting old.

I do not recall this ever working. Amazing really!

So HOW do you guys deal with it?? Do you actually stop and add an automation point at the end of the project for EVERY parameter you are about to automate? This is insane. (All the hundreds of automatable parameters on plugins etc.). Sometimes I don’t even know which parameters I’m going to adjust until I’m writing automation. (Sometimes that fist pass, something magical happens… But not if the touch automation isn’t working…)

Seriously looking for:

  1. Tips on how to most efficiently cope with this problem.
  2. A response from Steinberg acknowledging that they consider this broken and intend to fix it (as it IS working as designed, in Nuendo.)

[quote=“Graveley”]



Well you either add an automation point at the end, or you just write your automation and then go and ‘fix’ it afterwards.

RE: Getting a response from Steinberg on this thread… good luck with that!

[quote=“J-S-Q”]

Unbelievable. Then you’d think they would at least re-write that section of the manual to avoid looking foolish and blatantly incompetent.

To my knowledge it never worked. Automation is useless by design in Cubase, unless you do’nt care your mix gets destroyed by using it…It’s insane indeed. You have to ad a node at the end first for every paremeter you want to control. This really helps when you want to get creative…(not).

There is even an official video explaining this “feature” (feature = by design, bug = not by design):
https://www.youtube.com/watch?v=ut4rLr3eslE

What an embarrassment. Can’t the developers just walk down the hall and ask the Nuendo guys how they did it correctly? (As I said, it works as described in Nuendo…)

I don’t see how anyone could actually seriously use this software with such a major design shortcoming. It HAS to be considered a bug.

oh lol

  • after years of using cubase (since the beginning!) i’ve fibally had enough - i hear you bro / lol - so annoying the automation doesn’t work properly (cubase 10) - latch mode is cool for me to use my controller (nucleus 2) to get all faders at a starting point and then i want to use touch but it writes over my latch settings so annoying lol - i do like the new additions though of the side chaining tab on the vst3 plugs to add multiple sources as the side chain, and i like the design of the sequencer and right click select tracks to bus/fx very nice… but… yea w.t.f - i’m sure hans summer isn’t experiencing dodgy automation!?

Touch should NOT change the latch level settings behind doing touch settings (? that’s how i do it) (only 1 levrl consrantly throughout as a baseline to the mix with all my latch automation (i.e. good starting point after playing with faders on my nucleus 2) i’ve set with automation for - touch should be able to push and reduce level but when you let go of controller/ stop the automation recording it should bounce back to the latch settings - i’m sorry but cubase just sucks balls - sorry steinberg but… any help here?

I’d like to see the word ‘bug’ banned and replaced with the word ‘fault’.

Somehow, bugs have become acceptable, and they are not.

No other industry besides the software industry gets to call their faulty products ‘buggy’.

Can you imagine the car industry saying your brakes are buggy… Instead, by law, they have to issue product recalls which cost them millions.

I realise that most software applications are not going to kill you, but that’s not the point. The point is that software companies get away with far too much when it comes to decent quality control, revision testing, iterative testing procedures. What is needed is a requirement to fix bugs before the marketing department force the next revision update to be released.

i swear i like the look of studio one but i keep coming back to cubase - i like the look of the arrangement page and the mixer of cubase. Studio one is very similar. Doing automation with my nice nucleus 2 controller is cool - but cubase sometimes writes it different to how i did it during an automation pass i.e. it sometimes starts slopping between 2 points,eg. between moment ‘A’ where my move was statically still and moment ‘B’ where i made a move… So annoying lol - man logic just works intuitively with automation (i don’t like the way you do auxes in logic though and the mixer isn’t as good as the cubase one for visually seeing inserts sends etc i recon.
yea hans zimmer i bet he isn’t having automation issues! I hope they sort this out. I was reluctant to upgrade the last few times as they all seem to plan to make an annual update it seems to cash it in with the market customers i recon. I do love the improvements though that have been made. I think the next free update (.5?) should address the automation and make it just like logic pro!