TouchOSC and Cubase

Hello guys,

I’m finally got sick of my nanoKontrol to control modulation, expression, vibrato etc. The faders are just to short to my taste

So I got my girlfriend’s ipad and decided to take a shot with touchosc.

I did everything acording to the manual, but things are a little strange with cubase.

First I was able to hear the ccs, but could not record them. In Studio One, everything was perfect. Then, I tried to set up a network through Audio MIDI setup and the ipad was not listed automatically in the computers field. So I tried to enter manually the data and sometimes got the message that it could not connect. The last time I was able to set up, but got the message that AUDIO MIDI Setup quit unexpectedly.

But after that, I could record the cc’s in Cubase.

But there’s something strange still. It seams that it records some cc data even after I touch the ipad. It fills the key editor with a kind of shaded data. It doesn’t happens like that with the nanoKontrol.

Am I doing something wrong?

What are your experiences regarding touchosc and Cubase?

I’m using Touch OSC brige. The strange thing is that when I use the ipad I can see on the midi channel that there’s midi information being transmitted and I can hear the midi cc changing the parameter in the instrument. I just can’t record it in Cubase. After I restarted the system, it happened again.

I don’t know what else to do.

In Studio One it works perfectly.

I’m on El Capitan, by the way and already tried to get in touch with the developer 2 times through their website and facebook and got no answer.

One thing I got from this tutorial: is that once you ran touch osc your ipad will be listed in the directory, which mine isn’t no matter what I do.

Any suggestions?

Having the same problem, midi coming through but wont record properly, just records one note.