Track Automation issue


Hey all, I have had this issue for a while with Cubase 9.5.50. (and i think the previous build also). Sometimes I will arm a track for automation (by clicking the “W” button), record the automation, and then when I unarm the track by clicking the “w” button again. The track stays red like it is still armed. And when I play back the track the automation does not read. It’s there I can see the line that was drawn in, but it won’t read. To fix this, I’ve had to shut down cubase completely and reopen it and reload the project. Or I can open a new project, and then switch back and choose “activate” and that usually fixes the issue. Is this a known bug? Sorry I was unable to find anything about this in the forum.

There is a video attached.

Thank you for any help you can provide!

Wes

System: Windows 10, Intel Core i7-8700 CPU @ 3.20GHz
Installed RAM: 64GB
Cubase Pro: 9.5.50

Hi,

This issue appears time to time here on the forum. Please, search for it.

Do you use any Remote hardware controller (or is any of the remote controller setup)? Make sure, there is no data feedback. How do you write the automation (by mouse or from hardware)?

Hi Martin, thank you for your help and response.

I have searched for this issue here on the forum before I posted and could not find anything. I use a Oxygen49 MIDI controller, but this happens just randomly on both audio and MIDI tracks. Usually I click on the “W” button with the mouse is when I notice it having this issue the most.

-Wes

Hi,

Do you use Oxygen 49 as a general MIDI Device, or do you use any of M-Audio systems HyperControl (or so)?

This issue reared it’s ugly head again yesterday. Out of the blue, the automation track stays red and not only can you not turn it off, any function you’ve automated is disabled because of it. This is very serious (if not occasional) and requires saving and reloading a project (although even after reloading it will eventually happen again). Very frustrating (and embarrassing with clients)!

1 Like

I’m getting this issue on Cubase Pro 11.0.20 build 371 on macOS.

Using Moog Little Phatty Stage II as a controller. Have searched but have not found any resolution?

Anyone came across this recently? Or have any tips to resolve without a restart? I’m working on a large project, so a restart incurrs about 6-10 mins of loading software instruments :-/

Thanks for your help.

SYSTEM:
Cubase Pro 11.0.20 Build 371
iMac Pro (2017)
MacOS Mojave 10.14.5
Processor: Intel Xeon W 3Ghz (10 Core)
Hyperthreading Enabled
Ram 128GB 2666 MHz DDR4
GFX: Radeon Pro Vega 64X 16GB

1 Like

Yes, I actually found some help in a cubase group on facebook. Try disabling the track and then enabling it again. Not a perfect solution but it’s quick and easy and works last few times it’s happened to me.

Hope it works!

2 Likes

Hi @wdinwiddie1 Ah thanks! That seems like a simple solution! Perfect, will try today.
Cheers mate!

Happening again. Very embarrassing with clients present. Enabling/Disabling track fixes but what a workflow killer. I wish I could get the reason for this figured out! I’ve tried disabling all of my controllers to no avail…

Hi,

As far as I know, the reason is MIDI data loopback. So Cubase gets again and again the information, the automation is in Write mode.

1 Like

Thanks Martin but I’m very conscientious with my midi routing and I have no looping that I know of. As I said, I even disabled all of my controllers and it still happened. BTW, a reboot and restart of Cubase fixed it (even with my controllers active). It’s intermittent and very frustrating and I don’t think it’s just caused by midi loopback.
BTW this is in Cubase 10.5.20. I still can’t use 11 because of the Komplete Kontrol and Broadcast WAV bugs.

This possibly could be caused by some kind of midi feedback in my case… I’ve noticed at various times the Little Phatty’s midi implementation can be a little buggy (such a shame because it’s got such beautiful high resolution pots) but occasionally it seems to send out random midi data. it’s not great at that haha. it’s my 2nd little phatty synth, and the midi in both of them has been hit and miss…

However, I do feel like on the Cubase side there’s room for improvement here, as it’s never come up when using the exact same scenario and hardware in Ableton.

2 Likes