Track buttons/options are now in vertical order?!?

Hi there,
Perhaps someone here has experienced this too. All the buttons (record enable, Monitor, Read automation…etc) are lined vertically now in stead of horizontally. So that’s a bit weird and unpractical.
Any tips on how to correct this? Thanks for any help,


You should check the “Track Control Settings” to see if anything is screwed there as far as the area width.
If that doesn’t help, you might want to trash the preferences or re-install Cubase to see if that clears it.

What does trash the preferences mean? I’m having the same issue. And the thing is that when I enter track controls, I’m not seeing there anything… And the Cubase then crashes.

It is better to move the preferences rather them trashing=deleting them.

On Windows you can open an Explorer and paste the following in the address bar:

There you will find a folder with Cubase and the version number as its name. If you run a 64bit version the name will end with 64. E.g. Cubase 12_64. That is your Cubase preferences folder.
This folder can be moved to another location like your desktop. If you then Cubase and it will create a new folder with the same name with factory settings.

If that doesn’t solve the problem you can easily delete this new folder and move your original preferences back to its former place.

Always have Cubase NOT running when working on the preferences.

If you work on macOS kindly search the forum for the location of the folder.