track control settings dissapeared

running on a NEC versapro laptop, windows 10, 4 gig of ram, Cubase Artist 8.5.15 plus extra monitor.
Problem I am having is the track control settings window is popping up but there are no selections I can make, both add and remove windows are empty, consequently all the track icons are lined up under each other, so I have to expand the track width to see them, tried loading presets like recording or simple but no different. And to top it all off when I try to save or cancel Cubase crashes, so I have to quit this screen with the X button at the top. Have tried running in safe mode but still the same problem, this also happened in Cubase 8.5 and windows 8.1, I have upgraded but still same problem.
Any help appreciated.


I would recommend you to run the Safe Start Mode and disable preferences. Then check, if it works here. If yes (and you don’t lost lots of your other references), you can delete your preferences then. I would recommend you to save the preferences folder anyway. See manually trash preferences in Steinberg DAW knowledge-base articles, please.

Ok thanks I got it from the knowledge base, deleted preferences from version 8 and version 7 and all is now working