Track delay - controls not precise

I’ve noticed in Vs 13 they’ve changed the adjustment delay to move in increasments of 10ms, ie 0.10/0.20/0.30ms. Ever since I can remember it’s always moved in milliseconds, a precise 0.01/0.02/0.03ms, which is vital to me for workflow when phasing out audio. Does anyone know a way to adjust in milliseconds again like all previous versions? you would be a life saver, thanks!

Hi there and welcome to the forums!

Just to be clear, the unit is milliseconds and you are adjusting in fractions of a millisecond. 1.00 = one millisecond. 0.10 = one tenth of a millisecond (or 100 microseconds).

Double-click and type in a value.

Ah yes you are right, sorry, I want to be able to adjust microseconds at the click of each button just how all previous versions of cubase behaved. Moving in 1/10ths when trying to phase out audio is tricky and double clicking and entering inbetween values is time consuming. Why would they change that for the worse?

thanks

I haven’t been using 13 until now even though I have had it installed for quite some time. The initial GUI shock was too much for me to handle. So, been working in 12. Anyway … just fired up 13 to check out this situation. Latest update looks nicer, for sure. Then went to adjust the track delay on an audio track and can confirm your findings.

This is not good. There must be a way to make .01 adjustments on the fly and hear the result in real time without typing in a numerical value.

I used to be able to use my mouse scroll wheel to do this. Not any more, it seems.

As I don’t have Cubase 13 myself, I’m thinking out loud here. Is there perhaps a modifier key you could hold down that would allow finer adjustment using the scroll wheel?

I have tried a variety of key combinations but just can’t get the track delay to move in .01 increasements real time anymore. This is so detrimental to my workflow and I’m baffled why they would change something that’s been that way since at least Cubase 5!

That was my initial thought, too. Nothing I tried changed the result.

Me, too. I hope I am missing something. I’ll try again today to see if I can come up with some kind of magic combo. My hopes aren’t high, unfortunately.

Thanks. I really hope it’s something we’ve missed, it makes no sense why Steinberg would change this just to inconvenience us.

Tried again. No luck. I don’t understand why this was changed, and I don’t like it.

1 Like

…seems like the more I dig around Cubase Pro 13 the more I find little annoying issues just like this. "If it aint broke, don’t fix it " - Just think of the mindset the developers must actually have considering the latest update which simply moved back towards a more comfortable Cubase Pro 12 - Cubase Pro 13 was a complete disaster on the eyes and a nightmare to try and use - I’ve been using Cubase since the Atari days and without a doubt Cubase Pro 13 has been the only update that I’ve regreted buying.

Dissapointing that they’ve released an update 13.0.41 and still not fixed this issue of allowing us to make precise adjustments to the track delay - 0.01/0.02/0.03ms in real time like we have been able to do for many years.

I really have lost faith in Steinberg, I don’t belive they’re that bothered about customer feedback or even read these forums.