Track Focus/Select Issue with Control Surface(s)

Hey all, this is my first post. I’m 2 weeks into my Cubase journey after nearly 20 years in Digital Performer. I have a long list of issues, and am hell bent on solving as much as I can, but this one is confusing me. Hoping somebody here might be able to help!

In my template I have my audio subs and returns on a Cubase mixing console with my raven. I adjust click, production sound, etc on this particular panel and like it to be visible all the time for on the fly adjustments. I also have a CC121 that I’m using for volume automation on MIDI tracks - this replaces the Alphatrack that I’ve been using for many years. When I have pref “Sync Selection in Project Window and MixConsole” all functions right - that is until I try to adjust my click level, etc. Then Cubase selects the click track, which takes me out of record with whatever track I’m working with. I’ll often ride the click with one hand while recording MIDI with the other. If I have this preference unchecked, the CC121 stays on whatever track was selected in the mixing console - it won’t talk to whatever track I have going in the project window (it won’t “track focus.”)

The second, less issue is that the CC121 records volume automation to my MIDI tracks, but this CC data sometimes shows up in a separate “lane” than the rest of my MIDI data (notes and other ccs - like mod, etc.) I’m unable to determine exactly why sometimes this data is seemingly invisible unless I open the “automation lane.” Is there a way to have it behave like “normal midi?” Many many thanks for your help!

Hi,

Sorry, I didn’t get your 1st question completely. How do you adjust the Click Volume? By the rotary Value encoder on CC121? What happens then and what would you expect?

Regarding your 2nd question, this is correct. CC121 doesn’t send MIDI CC7 (Volume). It sends the automation of the fader, what is something different. You could copy the automation lane of the fader, and paste it to the MIDI CC7.

Thanks so much for your reply. I’ll try to clarify!

I have the CC121 on my desk as my primary fader for volume on a MIDI track - say a piano patch. While I’m recording I’ll often adjust the click volume via the main mixing board, which is on my Slate Raven - and when I do this Cubase “focuses” on the click track and my MIDI recording is stopped. It seems to change anything on the mixing board automatically takes whatever MIDI track I have engaged out of record. I’ve definitely played with the preferences on this to no end so far.

And if I understand correctly it inputs “fader volume” - which sends CC7 to the midi device but is handled by Cubase differently? Is there any known work around for this? What’s the advantage of having these separate layers of volume? Thanks much!

Hi,

I’m sorry, I still don’t understand, where exactly do you adjust the Click Level. There is no real Click Track in Cubase. You can adjust the Click Level in the Control Room > Mixer, when you expand the Main section (see attached screenshot, please). Is this, what is your HW controlling?

As far as I know, CC121 send Pitch Bend MIDI data to control the Volume Fader (same as Mackie Control does). It’s not possible to switch the hardware to send other MIDI data. On Cubase side, you could transform it (Pitch Bend to MIDI CC7), but then you cannot use it as a Remote Device.

I would probably recommend you to send common MIDI data from any common MIDI controller, to control the real MIDI CC. Then you can setup, what MIDI CC you want to record. Some libraries are using MIDI CC10, or MIDI CC1 to control the volume more “acoustic” way.

Sorry, I should have clarified further. I’m generating click with a sampler instance (using urei.) But this is true for anything I try to adjust on the mixing console. I guess what I’m looking for is to “decouple” (VEPro jargon!) one of the mixing consoles from the rest of the project. I’d like the Raven mixing board to be autonomous essentially.

Let me know if this makes sense! Thanks much.

I think I got it, now.

You want to “lock” any controller to control Volume of one track, right?

You can use locked CC121 AI knob. Nové your mouse over the fader of your “click track”. Use AI knob to set the value. Press Lock button on the CC121 to lock the dynamical AI knob to this controller. Now you can move your mouse any where. AOL knob is assigned to the Volume fader of your “click track”. Hit Record, while playback move the AI knob.

To make cubase stay in record mode on one track even if you select a different track while recording, you would need to go to - prefs - Editing-projects & mixconsole and deselect - enable record on selected midi track.