Track Inspector very slow to respond/not functioning - Problem with Yamaha Steinberg USB ASIO driver?

Since starting Cubase today the faders in Track Inspector and Mix Console are unresponsive. The Inspector pane is slow to respond to scrolling… I can no longer click and drag the fader. Clicking the fader slider does cause the fader to jump to a new position, but I cannot drag the fader.
I also found that although I can expand sections in the Track Inspector (Inserts for example)… I cannot now close them.

Faders in Channel Settings work normally.

I found that switching from the Yamaha Steinberg USB ASIO driver to the Generic Low Latency ASIO driver corrected this problem… However, the Generic Low Latency ASIO driver will not give me full control of my UR44C… so I need a solution …

Is there a problem with the Yamaha driver 2.0.3?

Hi and welcome,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

OK … I tried Safe Start with Disable Program Preferences and also Disable Program Preferences+Deactivate all 3rd party plugins. These options didn’t solve the problem… anything else I can try?

Hi,

What graphic card do you have? Could you try to update your graphic card driver?

I have a Lenovo all-in-one PC with integrated Intel 520 graphics adapter … driver is up to date … Lenovo system check (which includes graphics adapter) passes OK.

Hi,

Could you make a screen recording, please?

Hi Martin … screen recording is here …
https://www.dropbox.com/s/bhi0cng6rogoari/Cubase%2010.5%20PRO%20capture3.avi?dl=0

let me know what you think…

Hi,

That’s really wired.

Do you have older Cubase preferences installed? Could you try to ZIP all your Cubase preferences folders (to backup them), then delete then and then start Cubase 10.5, please? I still hope the issue is somewhere in Cubase preferences.

Do you have a chance to install an older UR driver, please?

OK … downgraded driver from 2.0.3 to 2.0.2
Saved and deleted all folders in C:\Users\Tim\AppData\Roaming\Steinberg…
problem still persists.

Initially when I rolled-back the driver to 2.0.2 it worked OK :slight_smile: … but after I restarted Cubase, the problem was back. I’m currently running on the older driver 2.0.2.

Some of the projects I am working on were created on Cubase 7.5 Artist and 10.5 LE AI … In these situations I backup the project … open it in 10.5 PRO and save it locally… not sure if something in this process is causing the problem?

Also … I started to wonder if there might be a problem with the UR44C interface… it proved difficult to upgrade the firmware when I first installed it… although this was eventually successful.

Really appreciate your help on this … if you think of anything else I can try… just let me know…
All my music projects have been on-hold for over a month since this problem first occurred… so I’ll consider any way forward…

Hi,

I have to say, I’m running out of ideas. Yes, your UR44 unit might be faulty… It would be nice, kf you would have a chance to try it out with other unit.

Just a quick note to say that a complete reinstall of the UR44C software and drivers solved this problem …
Up and running. Many thanks…