Track Monitor Issue

So i have an issue that just popped up when i opened Cubase today.
I have a recorded track and everything is fine.
I want to re-record a part.
When i hit the monitor button all the plugins (even the cubase EQ and channel strip) all stop working as well as the stereo out show no signal on the meter.
I still have audio coming through my monitors and the plugins stay active, there is just no signal running through them.
Using a UR-RT4 (latest drivers ) with Windows 11 and Cubase Pro 12.
Tried opening a new project, can record audio fine, but nothing through plugins while the channel monitor is on, so i cant even use the built in tuner for example.
All other audio is working fine.


As you can see by the screenshot, there is audio but nothing in the EQ panel and no stereo out even though it’s routed to stereo out. This is only happening on Audio Tracks and only when the monitor is selected. Midi tracks are all fine.
Have tried another Interface UR22 MkII and it does exactly the same thing, so I’m assuming it’s nothing to do with the interface.

So I found out what the problem was.
In Studio setup the Direct Monitoring was activated.
After unchecking the box , all is good ( not sure how it got that way to start with ).