Track name instead of missing plugin name

Please bring back an option to Cubase Warnings to see the original name of missing VST Plugin/Instrument.
There’s no way to understand which plugin/instrument is missing by the following info:

“The plug-in “BASS INTRO OUTRO” could not be found for Instrument Track “BASS INTRO OUTRO”!”

Thankfully i was able to find original plugin name by opening the CPR file with text editor, but it’s really annoying way:

"Plugin UID GUID $565354534D44327A6562726132287836 п»ї Plugin Name BASS INTRO OUTRO п»ї Original Plugin Name Zebra2(x64) п»

Should be “The plug-in “Zebra2(x64)” could not be found for Instrument Track “BASS INTRO OUTRO”!”

Hi,

What Cubase version exactly do you run, please? Mac or Windows? What language do you use? Is Zebra VST2 or VST3 plug-in? Do you have any idea, why does it work for “Bass Intro Outro” plug-in and it doesn’t work for Zebra? What’s the difference?

Martin,

I’m using Cubase 10.0.10 atm, Windows 10 build 1809 but issue persist since earlier CUbase versions . It worked fine till Cubase 7 or so:

When loading old project and if there are some missing plugins, it showed plugin names in Cubase warnings. So i could indentify which plugins are missing and install them.
But after Cubase 7 in Cubase warnings it shows track name instead of plugin name. It’s not only Zebra, it’s any missing plugin/instrument.

Hi,

I see, now I get the point.

Could you try in Cubase Safe Start Mode?

I can’t confirm this. It must be some local issue.

This problem also effects Mac version.

I never had this problem till 10.0.10 (never tried 10.0.5) but on trying to open older sessions with missing VSTi’s Cubase now informs you that the track name is missing, not whatever plugin you used is missing!

Not much help as you can imagine!

Hi,

Could you attach any of the project, please? You can delete all data, leave just a few tracks, with the plug-ins. Thanks.

I’ll be able to attach project in the late evening today. This happens to any projects both Windows 7 or Windows 10 both old and new projects with missing vst instruments/plugins.

Here’s an example of one of my old projects:

1.rar (636 KB)

Hi,

I’m sorry, I cannot open the RAR file, I get an message: “The structure of the archive is damaged”. Could you please share a link via Dropbox or similar service?

Opened fine for me using The Unarchiver on Mac Martin.

As an update I had to go back to an older saved system drive to load some of these sessions to find out what VSTi’s were missing.

I reinstalled a couple that still worked in C10 and suddenly these old sessions started opening correctly - its as if a certain uninstalled plugin screwed everything up for ALL uninstalled VST’s, but that as soon as you have that one working again, they all come back correctly named.

Hi,

I also tried Unarchiver on Mac.

Does it mean it works to you, know? That would be great!

Here you go: https://www.dropbox.com/s/y3m4fw3yhxxlw1y/1.cpr?dl=0

The sessions I had to access with this issue now open.
However I cannot say that all old sessions will now open correctly.

This is the first time I have ever seen this happen, and I regularly have to open old sessions, even back to pre SX, whereas Aurosonic seems to have had this problem for a while.

Hi,

I’m sorry, I cannot reproduce it here. See attached screenshot, please.

Scroll down until instrument tracks. You shown only vst plugins. You have to see vst instruments.
Even at your screenshot Plugin “Kick” doesn’t exist for Instrument Track Kick. There should be Native Instruments Battery VSTi
Which VSTi does your Cubase warnings show for Guitar tracks ?

Aurosonic is right Martin - that screenshot shows that there is a problem.

Look at the track ‘KICK’ on the arrange page - it’s VSTi is missing. In the slot where you insert the plugin in the Inspector column, the missing plugin should read something like this -

!!! XYZ Drum Machine plugin missing !!!

The exclamation marks tell you its missing and you are told that its the plugin XYZ Drum Machine.

What you will see in Aurosonic’s session is that there is nothing in the slot to tell you what plugin is missing! The screenshot you have posted says ‘KICK’ cannot be found - this is just the track name, NOT the name of the plugin we need in order to fix this, which is XYZ Drum machine!!!

Wondering if anyone has Cubase 6 or 7 installed to check if the issue persist.

Hi,

Reported to Steinberg (CAN-20481).