Track order messed up when track list is divided

Hey all

I’ve upgraded from Cubase 8 to Nuendo 10 recently and I’m not sure if this is a feature that i don’t understand or a bug.
I expect Nuendo to number all tracks from top to bottom according to how i arrange them in the project window and list them in the same ordern in the mixconsole from left to right - no matter what. However, when I divided the track list in a resent project to move the marker and louness tracks to the top and keep everything else in the bottom window, the numbers on the tracks got messed up in a way that i cannot comprehend or retrance. The order of tracks stays the same in the project window but the numbers change. So from top to bottom i end up with track numbers …9, 10, 11, 22, 23, 12, 13…17, 24, 25, 18. In the mixing console, the track change order according to their new numbers as soon as I divide the channel list. When I swith off the “deivde track list” option, everything goes back to normal.

I’ve attached pictures of the “in order” and “messed up” state of both the project window and the mixconsole. The only thing that lies between the screenshots is hitting the “divide track list” button.


I really don’t care about the track numbers, but the tracks jumping around in the mixconsole is just an absolute no-go in bigger projects…or any projects actually.

Thanks for any help from you guys.

Hi there,

I ran into this issue with N 11.0.40. I added audio tracks to a project and put them into the appropriate folders in the project window. As long as the track list is not devided, they are numbered accordingly and appear in the MixConsole at the correct position. Activating “Device Track List” immediately changes the track numbers of the new tracks to appear after the previous last audio track and they move in the MixConsole to that position.

Any hint on that behaviour?

Cheers,
Mike