Track showing (In-Place Editor) piano roll instead of regular display

Hi guys,

See attached picture. I don’t know what I clicked but the channel is showing as a piano roll and not a regular vst channel that i can cut, move etc.
Please help

Select the track and press [Return], then the context editor will close again.

1 Like

Wow thank you… it is actually the “Enter” key haha.
And how do I get it again to show the in place editor?

Opening the In-Place Editor (

1 Like


Preferences > Editors > Default MIDI Editor. Set it to Open Key Editor or Open In-Place Editor, whatever you prefer.