Track Shows Waveform But No Audio

So I recorded a song and have been mixing it and just recently, the solo/lead guitar tracks have stopped playing audio. The waveform still shows but there is no sound.
It had worked fine previously and not sure what happened.
If I click on the waveform, it will go to the editor and I can hear it there.
What happened and how do I fix it?


Do you have any insert plug ins in your channel, groups or master? Try bypassing them. Also check that your output is correctly routed, fader is up. Beyond that, check that other projects replay audio as expected.

1 Like

Took all inserts off…no sound
I have other “versions” of the song and the solo tracks have no sound on those either.
Other songs work fine.
So confused!

Edit: Just added a new audio track, copied the waveform from the non-working track and pasted it into new track. Worked.
Don’t really want to have to do that to all the tracks. Would probably be easier just to re-record.

Just to be sure, did you check the output routing of the tracks, as parrotspain suggested? I had that once or twice that for whatever reason the output was set to nothing, and then of course you don’t hear sound.
If it works on a new track, it has to be something on the old track. Is the channel meter showing a signal?
Have you tried taking the inserts completely out of the signal path, with alt-click? I once had a plugin that completely muted the audio after re-opening the project.