Track tool buttons not showing up

I’m brand new to Cubase, so I don’t know all the terminology, but the tool buttons on tracks are not showing anything graphically. So, where I would go to arm the track or monitor the track, I have no buttons there. How can I fix this?

Hi and welcome,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

What graphic card do you use, please?

I would also consider to reinstall Cubase completely. Make sure you:

  • Download the Full Installer.
  • Unpack the ZIP file and install from the unzipped folder.
  • Install from the setup.exe.
  • Install as administrator.

I already tried the reinstall and it didn’t work. At your suggestion, I tried the safe mode/disable preferences, and that didn’t work either. I have a ATI Radeon X300//X550/X1050 Series graphic card.


Did you reinstall as administrator, please?

Could you try to use generic Microsoft graphic card driver instead of specific ATI driver, please?

I’m pretty sure I did reinstall as admin, but just in case, I’m going to try it again.

Yeah, that didn’t work either.


Have you tried the generic Microsoft graphic card driver, please?

You were correct. My graphic card was the issue. I tried reverting to MS generic drivers, but that made my PC unusable. So, I purchased a decent graphics card, and the problem has been resolved. Thanks.