Track with Mute Automation getting Solo'd

Can anyone on this , If I have a track with any Mute Automation , when I solo another track any track with Mute Automation get Solo’d and don’t seem to un solo when you un solo the selected track your working on ? seems weird

Did you check the routing? Can you share the screenshot of your Routing also your Direct Routing?

The way I see it, I think this is to be expected.
Since you have read automation on mute, once you solo another track, the track reading the automation should also turn to solo, since from what I see in your video you have mute set to “on” some meters ahead, thus at the point you alter solo, this track is indeed not in mute state, thus it is in the solo one.

That makes no sense whatsoever, if you solo, for example, channel 5, and on channel 10, there is an automation to switch mute on and off, why should channel 10 get solo’d?

What should it do in your opinion that would make sense to you? Should it go mute? If it turned mute, this would mean it would override your own automation. On the contrary, Cubase respects your automation, and thus turns it to solo, because it should actually turn to solo at this marker IF other tracks go to solo as well. Somehow, Cubase has to inform you of this track’s state at this particular marker. BUT this is just my opinion, the way my own logic translates the situation, I may be totally wrong.

Just to be clear, I am not playing back the project it’s stopped , so I still can’t work out why this is happening , tracks with no automation do not follow other tracks solo’ed
So why would a track go into to solo just because it has a mute automated

Exactly. They turn in mute state, don’t they?

At every single point, no matter if we are in play mode or not, properties are getting updated based on our automation drawing. You can see this happening for another automation you add, as long as you have “read” enabled.

Because at the current point of our timeline, it has two ways to go: Either get to solo or mute state. Since your automation for mute says “Mute Off” (in your video, you turn mute “On” at a later stage), it just has to turn to solo.

Again, that’s my personal view, and I wouldn’t mind at all, if I’m completely wrong in this case :slight_smile:

I understand the theory, as I am composing music, most of the time I’m using audio for real instruments, and midi Vis , I don’t use mute automation much, if at all, luckily, sometimes when a reverb or something overhangs, it’s nice to cut it dead

But if you are working on a traditional mix, using mute automation across many tracks, how do you solo an instrument to listen to it if everything that’s muted, becomes un muted at the same time?

I don’t necessarily think this is a right-or-wrong matter but rather about what we expect. I think for any person who views this less technically “solo” means you listen to only what you solo, not anything else, with the exception of sources that are solo-defeated. From a pure user perspective that to me seems intuitive and I agree with grayedout that that’s reasonable.

From a more technical perspective perhaps your view makes sense though. If “solo” is just “mute everything else” and it’s a purely “manual” operation then ‘yes’, it seems reasonable that mute automation will still toggle mute on/off.

It’s possible that this is more of a music procedure of course and I see the problem you end up with. My take on mute automation is that I don’t like it. My preference is muting events simply because I can then see on the timeline, very easily, what is muted and what isn’t. I can’t as easily see that if mute is automated. So of course my recommendation would be to not automate mute, but that’s probably not as practical if you want to do it across many tracks at once etc.

Hi, based on your comment and @grayedout one, I think you both refer to the “Exclusive” or “Rude” Solo. Though exclusive solo may be activated, the mute automation will still turn to solo the automated track. I do think this can be handled using a logical editor preset, however, I suppose it will complicate things. Perhaps if Cubase gets an “Extra-rude” solo, would be the solution for such cases :slight_smile:

Just a notice concerning the mute automation. I never use it, I always prefer to “mute” objects. Exactly as @MattiasNYC does.

As I said I almost never use mute automation . but for reverb and Delay that hangs over its handy.

I don’t know any other system say Logic or Protools that solo’s track with mute automation , its crazy. if you hit solo it should solo the track or tracks you solo. this really make no sense to me at all .

if the Cubase Community like the current system, we should have a preference.!!!

OK so this is interesting, I asked Greg on a YouTube lifestream about how the solo is implemented in Cubase , when he runs a test it works as I expect it should which is great , but for me it isn’t working that way , any tracks I have, which have a new automation also get soloe’d so I am sending Greg a small project to test

See Greg’s demo here - and this is how I would like mine to work

This is my project , as yo can hear both track play even with one solo’d

Solo test.cpr (269.8 KB)

Hi, try this: Go to your PreferencesEditingProject & Mix Console, and enable Enable Solo On Selected Track. Click Apply and Close.

Now, go to the start position of your project and select the second track of your demo project, the one that has the mute automation. It should go solo. Now, select your first track. It should get solo. Now press play. Is the other track still sounding? I’ve made a test here and I get no sound, using your demo project.

He used an audio track though, and yours is an instrument track? Perhaps that’s part of why people are seeing different things?

1 Like

OK This is very odd , but I just re tested with 2 x Audio tracks and it does seem to work like Greg’s . this is odd as I did test audio first … Hmmm

as I typed this I just tested again and now Audio not working again . something is wrong here its not repeatable

Thanks , but that didn’t fix it

If I Solo a track while the track with Mute automation is muted , then it works ,

but if I solo a track while the Mute automation is un muted it doesn’t

Ok this is odd . here is the project with Audio and Midi - Dropbox - Project with audio and Midi Mute bug .zip - Simplify your life

Automation is Unmuted when I hit play - Un muted when starting hitting play - YouTube
Automation is muted when I hit play - Muted when starting - YouTube