Tracks Bleed Through New Audio Recording

Hi All,

I recently purchased the UR12 and got Cubase AI 11 installed and running (after a week of audio driver learning). I had purchased a version of CUBASIS years ago that went out the window with a WINDOWS update (sorry for the pun). When I record a new audio track through the UR12, I get a recording of the other tracks, whether monitoring is on or off. I even unplugged the guitar from the UR12 and just recorded dead air; still get the other tracks, FAINT, in the recorded track. I tried turning off Looping, but I only get one input if I do this (left or right).

I’m not sure where I am going wrong. I think it must be my BUS setup, but I don’t know. The tracks added are STEREO tracks (AUDIO). I even disabled my internal microphone on the laptop, but still get the bleed through.

Can anyone help?



Two things come to mind…

  • The first one is : beside the eventual busses defined, do you have any group track involved ? These can be send destinations, at least, in the Pro version…
  • The second one is, of course, to check the Record button state in the header of the different tracks that you have in your project, as well as the Input routing drop down list of each of them…

Could you post here a screenshot of both your project and the busses defined in the Inputs pane of your Studio > Audio connections window ?

Have you got direct monitoring enabled on the interface? You are probably recording was is already there and the new recording if you do. Also if in Cubase the ur12 asio is selected it can’t possibly record from the internal mic.

Hi @mkok
thanks for the quick reply. I have tried recording both with and without the direct monitoring on the UR12; same results. The only thing that changes anything is if I record without monitoring though the actual Cubase program (monitoring the recording track turned off, means i don’t hear anything, but the recording is clean and the other tracks don’t bleed through. Personally, I didn’t really think the internal mic was the problem; it may be the actual UR12 unit, as the bleed comes through even when I don’t have anything plugged into it.

I’ll keep at it; once it’s figured out, I’ll post here.

Thanks again.


Hi @cubic13
thanks for replying so quickly. When I switch from track to track, the track would be record enabled automatically; I turned that off, so only the single track I am trying to record on is enabled.
As for the first issue, I’m not confident on how to set up the BUSes so I’m trying to understnad that in complettion today; but, I think they are set up okay (maybe I am wrong). I have tried to change the configuration by adding a new BUS, but no results. i have a question about why the Loop bypass on the Yamaha driver results in only one channel input whne recording? I think this might be related, but I really have no idea.
Here is the pic of the project not hooked up to the UR12 and with the mic turned off. You can notice that there is no bleedthrough on the monitoring (I hadn’t noticed this previously, as I had it hooked up to the unit); I deleted the recorded track last night, but the bleedthrough is obvious when nothing is plugged in and the recorded track shows active audio stream with peaks when the drums and bass come in. In this pic, you can see that the Loopback is turned off and only one of the channels shows the background noise that probably is the bleedthrough:

Here is the track list:

Here is the shot of the Output BUS settings (remember, I am relatively new to this, so there is a good chance I screwed up the settings):

and here are the Input BUS settings:

Again, thanks for the prompt reply. I hope you can figure something out, as I am blanked at this point. Even why the Loopback off gives only one channel will help.


I am now NOT getting the bleedthrough when Loopback is deactivated, even with monitoring on. This is great, but what if I want a Stereo Audio track?

Also, if I turn on Loopback, I get the stereo input (recording). Here is a shot of a recording of no input through the UR12 on the track “Fender Rthym”. I started with the track on monitor, but also selected “SOLO”; this gives no bleedthrough. Then at bar 4, I turned off the Solo and you can see the very loud bleed (much louder than I had yesterday for some unkown reason); again, at bar 8 I turn on Solo and the levels go to zero again. Nothing is plugged into the UR12.

I hope this helps.



Your tracks are all stereo so you are recording from both inputs. If you have a mic plugged in when you create a new track create a mono in and stereo out track. If you are recording from a mic and an instrument then they are both mono and for each one you should choose the correct in for both tracks. You don’t need to click the monitor button in the track if you have the direct monitor engaged

Few comments and an inquiry…

AFAICS, the Steinberg UR12 has two inputs, one being a XLR/mic and the other a line/Hi-Z connector. From which, instead of making a stereo buss, I would add two mono ones in the Inputs pane of the Audio Connection window, as they are not built to be used in the same way. I think that this way, it would iron out the “Loopback” issue, but I could be wrong : something to test…

But if you want a stereo track, you would ask me ? Nothing prevents you to create a stereo track with a mono buss as input : I use this all the time and frquently use the Mono to Stereo plug-in when I feel the need to do so, especially with a reverb send.

Another thing that I would ask you is to show us the same screenshot as your last one, but with the inspector visible (this to see the routing of the Fender Rythm track, especially, as the issue you have experienced with it needs a further check). Thanks…

EDIT : @mkok has been few seconds quicker than me… :grinning_face_with_smiling_eyes:

Well said. Definitely make two monitor inputs in connections. The way I do it is to make mono and stereo but in your case the suggestion of two mono seems sensible

1 Like

Hi guys,

thanks once again for your great input (again, no pun intended). I think you have resolved my issue! :clap:

I removed the Stereo BUS that was being used and replaced it with two Mono Bus (one Left and one Right); however, only the left BUS assigned to Input 2 seems to work - maybe because I am using the Line/Hi-Z plugin (I need to find a mic cable to check this theory). I then created a duplicate track of “Fender Rythm”, assigned both to Mono 2 Input, assigned the output on one to Left Stereo Out and the other to Right. This way I get one track dedicated to the Left Channel and the other dedicated to the Right, so I can manipulate them individually. I also figured out how to group these tracks in the Mixer, and in a track folder.

I also get both channels on the “Fender Lead i”, which is only using Mono 2 Input, assigned to Stereo Out. This is certainly what I looking to do, and got rid of the issue of track bleedthrough when Looping is on; also, monitoring with Looping off works great. Below is a shot of the layout:

@mkok , I’m not sure about this, I gave it a try but could only hear through the UR12 with the monitor buttons switched on for the track.

Thank you both so much for your patience and assistance. It is greatly appreciated!!!


Mysticmouse :mouse2:

1 Like

Oops! I was thinking the Direct Monitoring was the opposite of what it is (it is direct to the input and not from the laptop). It all makes sens @mkok !

Thank you.