Tracks Doubling And CTRL + C Not Working

I have two issues.

First - the copy function CTRL + C [Windows 10] is not working. I read online about running Cubase as administrator and when I did by right clicking the icon and choosing “run as administrator” the copy function worked properly. There were instructions on how to set in Cubase preferences to always run as administrator but those instructions did not work as I suspect Microsoft has been changing things around a bit. How can I set this?

Second -when I create a VST instrument track, as soon as I end entering data, the notes in the data area show diagonal lines which I believe means there are two layers? I can drag it off to the next line but I’d rather not have to do that. What is the cause and solution? I’m new at this.

I have had a few of these out-of-the-box issues that interfere with the basic function of Cubase Artist 11. Could something have gone wrong during installation?


It’s not necessary (actually it’s not recommended) to start Cubase as administrator. Try to install it as administrator instead.

I don’t understand ‘tex it.’ OK - I still have the issue that CTRL+C isn’t working. When I signed in as administrator - it worked. Thanks.


Sorry, autocorrection was working… Try to install Cubase as administrator, please.

You mean REINSTALL Cubase? And if yes - do I need to uninstall all the preliminary Steinberg software, the download assistant, etc.? Or did you mean right click the program icon and run as administrator? I’m guessing you mean a fresh install?


Uninstall Cubase and install it (as administrator) again, phrase.

I can’t find any information on how to INSTALL Cubase as Administrator. I need to know this before I jump in. Is there a step in the installation process where I can indicate this? I will also disable my AV software. I have had issues in the past with a program (E-Set) that conflicts with music software (also Finale.) I no longer use that product. I just mention this because when I first used Cubase I couldn’t get it working properly. Even Cubase techs couldn’t figure it out. I await your response so I can reinstall AS ADMINISTRATOR. Thanks!


This is not specific for Cubase, this is on Windows side.

Right-click the installer file and choose Run as administrator from the drop-down menu.

OK. I uninstalled all Steinberg, including the folder of preferences, the Steinberg folder located at %appdata% and disabled my AV software when I downloaded Cubase. I ran the Install Assistant by right clicking the app and running it as Administrator. When I got the program up a and running, I opened an empty whatever you call it and dragged Halion onto a track, created an area in which to record, recorded something and as soon as I stopped it, those diagonal lines appeared. It is opening a second lane. I will attach a screenshot. As for the CTRL+C, that is working.

I have a question; after I record some data, shouldn’t I be able to map out a new area in the same track and record new data? I tried that and it didn’t record anything. Not sure if this has anything to do with the above.

Please advise.


Please don’t draw an empty MIDI Part at all. A new one had been created when you start recording anyway (of you don’t record in the editor, what you obviously don’t).

My bad then. I’ve watched many videos on YouTube and I see people designating an area for recording. Perhaps this is a different situation, but for instance, here is a video where the host is defining an area for a loop. I have the video set right to that spot. Complete Beginner's Guide to Cubase 11 in Just 60 Minutes [Pro // Artist // Elements] - YouTube
And if I want to create more data on the same track, I don’t have to define it? I was not able to access Steinberg Artist Manual because my search words did not link to anything.


If you want to record more data, you can record it to the new MIDI Part and then you can glue all of them.

You can find all Steinberg manuals here.

New problem arose with reinstalling…e-licensing/access code issues. I have a ticket in with the tech dept and I’m sure they will help me.

I do want to apologize to this forum. I think I have unintentionally created a bit of a nightmare for myself trying to work with Cubase. I’ve watched HOURS and HOURS of instructional videos. I need to SEE as opposed to reading dense text. And I think I’ve misunderstood the information that I pieced together. To me, taking a hands on course would be the best option but I am working with limited funds and that is not practical for me.

Thank you for the help - if nothing more than helping me to realize how I went about this all wrong!


What kind of eLCC issue do you have, please?

I was in contact with tech and they had me reinstall Halion. Thanks.