Tracks slightly lagging on playback.

Greetings!

I hate to ask a question that I’m sure has been answered 1000 times but…!

As you can see from the included pictures (that I hope downloaded to the page) the green track is out of sync with the purple tracks. When I record I’m using the direct monitor feature from the UX-8 so I’m not hearing any latency at all and everything sounds spot on as I’m playing. When I stop recording and zoom in on the files they are out of sync with each other. I realize I could trim a few seconds off of the WAV and sync it up that way, but I wouldn’t want to have to do that every time I record something. I’ve tried some different settings but have been unable to find anything a way to sync the tracks up.

Any help on this would be most appreciated!
Delayed track 2.PNG
Delayed track.PNG

Hi,

How did you Record this green track? What is a difference between the green and blue tracks (in terms of recording)? Could you describe the process, please?

Hi Martin,

As far as I know, I didn’t really do anything different. The green track is a bass guitar the blue is a rhythm guitar. Both were recorded from the same input direct from a Line 6 UX-8. I may have been fooling around with the buffer settings between recordings, but don’t really remember. :confused: I fixed the bass by cutting it down a bit. I want to add some more tracks to the recording tomorrow, I’ll re-record both tracks and see if they are still out of sync then post the result either way. Thanks for your answer!

B…

Hi Bryan.

If you find your recordings being out of sync, you can do a simple test.

Put a microphone in front of your monitors, turn the click volume up and let it record for a few bars.
Check if the recorded click track is spot on grid.
You may need to zoom in down to sample level.
If it’s off, measure the distance in samples.

In Device setup/VST Audio System there is a setting “Adjust for record latency” and “Record Shift”
Use the record shift to compensate.
(Positive values if the click was late, negative if it was ahead.)

For the most accurate results you can run a cable from out to in of your interface…Steinberg actually created a template for this.

ftp://ftp.steinberg.net/Download/Test_Projects/Audio_Loopback_Test/

But I think if your audio is many ms out rather than a matter of samples then it’s likely there is something causing it other than just the rtl mis-reporting of your drivers…stuff like wifi in laptops especially can really mess with latency. Try disabling when you use Cubase if at all possible.

WOW! Thank you both!

I have been working quite a bit lately and was unable to try your suggestions until this morning. I recorded the monitor speaker with the click track on and played it back and it was off some. I put the computer into Airplane mode and turned all of the WIFI, Bluetooth etc. off and did everything again and it was SPOT ON! Hard to believe that something that simple can have such a drastic effect!

Thanks Again!!!

B…