Transferring files from Soundly doesn't work at all

Transferring files from Soundly doesn’t work at all. drag-n-drop works fine, and by hotkey and shortcut only copies the selected fragment to audio storage location and that’s it.

had the same issue.
I wrote soundly support and they asked me to download new version which solved the problem, transfer works fine now.
hope this helps,

Working fine here as well. With the newest version. Very helpful!

With the new version, transfer only the first file, then, as before, sends it to storage location, but does not send it to NUENDO. Tried disabling audio storage, same thing.

1 Like

just to make sure, try to uninstal Soundly ( make sure to remove the rewire .dll file if not deleted with uninstalling , you’ll find it on the installation root folder)

then re-install the latest version of soundly and on settings prioritize nuendo spotting

and everything will work fine ( also after your first drag/drop just press on - never ask again - ) and everything will work smoothly

Thanks. All the same.

It works fine with the latest update… Try again and see mate

Did all that, but it does not work here on Windows 10. The drag and drop works. But “Spot to Nuendo” does not work.

Write to support soundly and send em log file. They triing to solve problem.

try to enable this on settings:

Thanks. But not work. I have same settings.

Same settings. Still doesn’t work for the “Spot to Nuendo”