Transparent background on start up (show Cubase desktop setting)

Is there a way to keep Cubase 9.5 grey background on permanently from start up?
I’ve tried adding start maximized in the program shortcut with no joy. Cubase starts briefly full screen then flicks back to the transparent background straight away. I know if you maximize the window or double click the bar it goes full screen but it wont stay that way when i open other options in Cubase or click on a separate program outside Cubase. I also see the option for ‘show Cubase desktop’ on the Windows pull-down menu which does the same thing.

Since 9.5.30 it defaults to show desktop on my computer.
Using Windows 10, it may be different on win 7 or Mac.

Like OP, I’d like to keep the grey background on permanently from start up. Currently, there does not seem to be a workaround.