Transparent Faders - Mixer (10.0.30)

Hello,

This just happened to me yesterday. All the mixer faders became transparent and some areas in the mixer changed colors.
https://www.steinberg.net/forums/viewtopic.php?f=253&t=136437&p=842797&hilit=transparent#p842797

Resetting, loading default preferences did not fix the issue. Also, tried many projects including an empty one.

Fortunately, I use Carbon Copy to backup my Cubase system preferences and was able to fix it by deleting and replacing
the “UsePreferences.xml”.

Hi,

It seems this is the same issue here. But you are on Mac, right?

Hello,

Yes, it’s the same issue and I’m on a Mac. If I recall correctly, it happened right after I was adjusting some colors under Preferences. Seems to glitch out the UserPreferences.xml.

Hi,

You wrote you reset the preferences. Did you do it in the Preferences window? Could you try to delete (backup first) Cubase Preferences folder, please?

Hello,

I replaced the “UserPreferences.xml” in the Cubase Preference folder with a backup and it fixed the issue for me.

Hi,

Good to know, thank you.

Thank you for all the help!

I have the same problem here. And I don’t understand how this could happen. I have an important project do deliver in 2 days. The plugins are also black. Some of the audio is not being played. Doesn’t matter which project I open. The problem came somehow after I converted some audio files into my project.

What ever this is, seems there are many reasons, and it seems many users have the problem. What does Steinberg do about it?