transport bar issue


I have been happily recording but during the course of the evening I have mysteriously altered the ‘state’ of the floating transport bar. It went from the all singing one to a minimalist one. How do I get the full version back. See attachments.
Also, when I am doing a quick rewind or fast forward in a project the music stops playing and I have to manually start it again. Can I change this so that when I do this the music still plays without having to manually start it again.


This is the minimimalist one!!
P.S It has only happened on the one project. Others are ok.
I know they are minor issues but I’d just like to know what I’ve done :unamused:

I have solved my problem. I had to right click on the floating transport bar and turn off ‘transport buttons’ by left clicking on ‘performance’ and hey presto it appeared.