Transposing an audio clip [SOLVED]

Been away from Cubase for awhile and am struggling with this one thing. I used to be able to select an audio clip (I guess technically an event) in the project window and transpose it by entering a number (-2 for instance). I don’t see that, nor am I able to turn off global transpose follow, which might allow me to do what I need. None of the info in the info bar is editable.

BTW - it’s an acid/wav file imported from the media bay.


Thanks in advance,

Maybe it’s specifically this Acid file, did you try a normal wav?

Yeah, I guess it’s not working for my recorded events (not imported) either. There is simply no “transpose” label or text entry box at all. I see things like “Global Transpose” = follow, current pitch, original pitch on all audio events, but no transpose. I’ve enabled every field on the info bar, I do know how to do that, but there is no option to even view a transpose box.

The info bar is only appearing in the sample editor and not above the project window. I’m not seeing how to turn it on there.

It shows up for me. Try removing and/or reordering a few elements of the info line.

Found it, that is the way to turn on the info bar that has transpose. To the right of the rectangle pane thingy in the upper right corner. Doh! So rusty.