Tremolo in triplet playback

Hi there,
I’m trying to notate repeated eight notes in triplet as dotted eight notes (in triplet) with a single slash tremolo. Normally, this is a convention for repeating three eight a beat but D3 plays two normal eight a beat.
Is there a way to settle this?
Cheers!

Hi Québ!

I don’t think Dorico can play tremolos in tuplets (actually I’m quite confident about it but would love to be proved wrong). You can notate them exactly the way you want (using hidden tuplets, it has been shown before on the forum https://www.steinberg.net/forums/viewtopic.php?f=246&t=118608&p=644410#p644410) but the playing engine is not prepared yet to render it. Hopefully this will be solved in due time.

Thanks Mark!

I have the same issue: I’m trying to have crotchet triplets, abbreviated as dotted quaver with a single slash and a 3 on top, to play as three notes. Unfortunately, they play as two crotchets only.

Is there a way to make they play as they should?

Paolo

image

I’ve brought this up several times over the years.

Can confirm no support exists.

:frowning:

This means that the only thing we can do is to create a secondary group of instruments, with the abbreviations expanded to real triplets. But, then, any CC programmed in Play mode is lost.

EDIT: It doesn’t work. You can’t easily recreate triplets from the abbreviated form. If you select the abbreviated note, and convert it into a crotched, you can’t the duplicate the notes and move them to the next triplet-crotched. The duplicated note moves by an entire crotchet.

An alternative is to select each first crotched in a triplet, and repeat it. But this has to be done separately on all the notes, at least the ones at the same position in different staves. It’s nearly like rewriting everything.

Paolo

I think the best way for Dorico to handle this is not via “real” triplets at all, but via additional options in the tremolo panel. e.g. 3/6/12 that will change the note to dotted.

1 Like

Practical example, extremely well know: Mozart Piano concerto 21, 2nd movement:


Violino 2 should play the same rhythm as the Violas. Alas, they play only 2 notes per beat in bars 2 and 3.
I did not find a solution to get have both display and playback correct…

There isn’t an official solution yet.

I suppose if you really need to you could build a divisi, put real triplets on a divisi stave, hide that stave (via manual staff visibility) and suppress playback on the printed tremolo notes.

Hello pianoleo,
Daniel Spreadbury just confirmed this indeed, by mail. :slightly_frowning_face:
The workaround that you suggest can work of course, and I do apply it for other purposes as well: I make always a “playback track” for an instrument that has to play articulations such as mordents, which Dorico doesn’t render at this moment. But it makes work heavier, because you have to maintain two instruments with almost the same scores. The divisi is not a good idea in my concertos, because I do use the divisi for what they are meant for by the composer.
Personally, I think I’ll wait until a next Dorico update solves the problem, for example such as TylerE has suggested. In the mean time, I’ll write all the notes out.