Tremolo won't delete

Since upgrading to the new version, I’m having all sorts of issues I never had before…I want to delete tremolo slashes on stems. I’m selecting the notes in Write mode and clicking the relevant and lit-up button in the Repeats panel, but it won’t go off. I’m having to delete the notes entirely and reenter them.

Try selecting the note, Shift-R, 0 (zero).

1 Like

Thank you! That works!

Welcome to the forum @cellonancy - the other option is the buttons in the Repeats panel that show no tremolos, that look like “just notes”. (On that linked page, you can click on the images to make them appear larger.)

1 Like