Trial version disturbed

I already have WaveLab elements 9 installed in my PC but I downloaded the trial pro version to try, but it was not working on my PC it kept on giving me “error” message. so I uninstalled it and went back to using my own WaveLab elements 9 but it’s giving me the same error please see attached pic downloading the trial version has disturbed my own software ….what can I do to fix this? when I press on the play button it doesn’t play then I go to file click on VST Audio connections and it gives me ERROR message! I close this open Cubase an play it and that works fine there’s no problem there.
Also please tell me how can I remove the trial version from my eLicenser Control Centre ?

Please reply my post I have now bought wave lab element 9.5 upgrade and its still giving me the same problem.
I uninstalled and then re-installed it and its still not working! every time I press play it gives me error msg as in the pics in my previous posts.
On my eLicenser Control Centre wave lab elements 9.5 is shown as successfully activated I don’t understand why I’m having this problem please help me sort this out kindly.

The error message you get does not seem related to the eLicenser or demo.
This seems related to some change of your audio device. Did you change something here recently?
Try erasing these folders:
AppData\Roaming\Steinberg\WaveLab Elements 9\Presets\VST Audio Connections
AppData\Roaming\Steinberg\WaveLab Elements 9.5\Presets\VST Audio Connections

Please guide erasing All these folders?
AppData\Roaming\Steinberg\WaveLab Elements 9\Presets\VST Audio Connections
AppData\Roaming\Steinberg\WaveLab Elements 9.5\Presets\VST Audio Connections

Guide? what for? Do you know how to erase a folder?

Sorry I’m worry for delete in C drive so that’s y. Ok now I erase it and I restart my PC then open Wave lab but its again not play & again same error message. please help

This could be an ASIO driver issue.

Look in the registry at this key:

WaveLab will try to load these drivers.
You could try to temporarily remove these keys to see if that changes something.
One solution is to erase the CLSID variable.
Later, whether you paste the values again, to restore the info. You could also reinstall the drivers.

HI thanks for replying but sorry I do not fully understand, actually I’m not very expert in deep inside PC, especially in C:drive,
But I find & open registry folder, so I don’t know witch folder I remove, so that’s why I send the pic Kindly guide me what to do next? Please not my Cubase works fine.

I have another idea. If it is convenient for you I have a software team viewer through which you can have access to my PC and solve this problem. Can you kindly please help me in this matter? I am asking for your help because if I delete any wrong folder from the C drive then it will become more difficult for me to solve this problem.

Just a suggestion, but since you’re on Windows, have you considered a System Restore to a point just before the Trial install? It will tell you which programs will be removed if any, and which programs will need to be reinstalled if any. And it’s completely reversible. It works great here, and should solve your immediate problem.

Although it is a question why you’re having a problem with the Trial. That seems unusual.

For example, if you click on a folder, you see something like this:

Now, remove the CLSID value. Or rather, make a copy before. To as to restore it later, if needed.
This has for effect of disabling the corresponding ASIO audio driver.
My example shows Fireface, but this is not a good example I guess, because normally this driver is ok.

But I see on your picture that you have 2 other drivers. Are these in use audio devices? If not, you should remove them!

Hi and thanks for replying now you said to copy and then remove the CLSID but the thing is that when I click on the files is doesn’t give me an option to copy the file, you can see in picture 1&2 options I have .
In pic 2 there is an export option for the folder, will that work can I export it to USB thumb drive? And then restore it back later is it possible?
The other drivers you see I think they are my keyboard drivers because they are showing my keyboards name one is Roland FA6 and other is Yamaha MOXF. ( FA-06 08, Yamaha Steinberg USB ASIO) If I remove these will they cause connectivity problems? However is there any way I can copy these drivers before removing if so then it will make things a lot easier if I have a back-up copy!

If you don’t use the Roland FA6 and Yamaha MOXF as audio devices, you can erase them. That won’t affect their connectivity.
If you want to copy the data, use copy/paste to a text editor.

Hi Good news its working! I am very thankful, you have been very co-operative with me.
I exported all folders to USB thumb drive, then deleted them from the registry folder. But now the problem is that when I go to Audio device it only gives one option which is windows MME, but before when I was using it in the device menu the option I set was ASIO Fireface. I have all folders saved in my back up, please tell me if I just ASIO Fireface import them back in to the registry will It be ok or will I still have the same old problem as before?

if I just ASIO Fireface import them back in to the registry will It be ok

Good chance that yes. You should try.

OMG, Thanks & again thanks=you PG you very co-operative person. All is Weldon working nice, because of you. 10/10 :smiley: