trial version of cubase 6 won't load

hi there,
i’ve installed the trial version of cubase 6 - got authorised on elicenser, but when i try to load it it hangs before the initialisation completes.
have tried 2 seperated downloads on a clean system with same result.
it does seem to stick around 'initializing VST2.x Plugin - Backup file place. or Backup…
system restore is turned off.

my computer is running xp - which i’ve heard is ok
intel core 2 quad 2.4ghz with 3gb of usable ram.

any one got any thoughts - i’ve tried steinberg but are a bit wolly about xp being the problem - although ‘in general it works’

many thanks
Bob

What version of .net framework is installed on you system?

thanks for your reply
where do i find tht info?
Bob

found it
.net framework 2.0

do i need an update?

Yes, to 3.5 sp1

Thanks for your response again.
I’ve updated framework and done a clean install of Trial6
Again seems to install ok but on starting the program it get stuck on ‘vst plugin -> Backup Script Engine’.
There’s some about this Backup area it’s not happy with.
I enabled restore point which got rid of that error message.

I am doing this blind as the install documents will not open ‘damaged PDF file’ - I don’t suppose anyone has got a copy of the Cubase 6 trial install PDFs in case I’m missing something obvious?

Cheers
Bob

What other versions of Cubase have you got installed? Have you tried renaming the “Public” Plugins folder to stop any 3rd party plugins being initialised?

I have Cubase SL3 installed.

if by the Public folder you mean the VSTPlugins folder in Program Files (not Steinberg) then I’ve just renamed it but it the load still hangs this time ‘Initializing: VST2.x Plugin-> DiskBackup’

also - i have got the following error message…


Microsoft Visual C++ Runtime Library

Runtime Error!

Program: C:\Program Files\Steinberg\Cubase 6\Cubase6.exe

R6034

An application has made an attempt to load the C runtime library incorrectly.
Please contact the application’s support team for more information.

\

OK

Try remaming all your plugin folders.

i renamed the one inside steinberg as well.
interestingly, even though i have done this Cubase6 still loads the plug-ins, even ones that I done use and have moved to a folder outside Program Files folder.
so where is it picking up the Plugin info?..

So is it working then?

afraid not.
still sticking at the same point.

any idea how i would stop the plug ins loading - other than renaming the VSTPlugIn folders?

Apart from renaming your plugin folders… don’t know.

Have you tried renaming you old cubase preference folder.

renamed the SL3 Prefs folder - it got to the point of hanging up much quicker!

may have to try on windows 7…

thanks for all your help Split

cheers
Bob