Triangle Major Symbols and Chord Symbols Above and Below

I have a couple of issues inputting chord symbols.
First, how do I get chords to only be inputted above the staff rather than both above and below?
Second, I am using Petaluma font, is there a way to how Dorico default to entering the triangle for major chords rather than spelling out “Maj”?
The picture shows what is currently happening.

At least in my browser (Firefox) HEIC images do not display.

1 Like

Here it is as a JPEG image.
Interestingly, the HEIC image displayed in my browser, which is Firefox version 105.0.3 on a Mac.

1 Like
  1. The chord symbols are likely currently displayed for two players there. It’s not that they’re showing above and below one stave, rather that they’re showing above two staves. Chord symbols can be turned on and off by right-clicking the relevant player in the left panel or Setup mode > Chord Symbols > Show for all players/Hide for all players etc. Note that this menu is player-specific.
  2. Library > Engraving Options > Chord Symbols. You’ll find the options for major 7ths somewhere in there.
1 Like

Thanks a lot! I was able to find the Major 7th triangle symbol there!