Triebwerk presets not found

Since Cubase 7 I’ve been unable to use Triebwerk. I’ve rescanned the VST plugins folder, found 3 copies of the 700mb ADD_SMT_109_Triebwerk.vstsound on disk but there’s only one preset, FlexPhrase Driving Queen. I’d be grateful for anyone who can explain to me how to find and use these presets again.

1 Like

I am having the same exact issue though I am using Elements 8. It worked fine until I put in a new SSD hard drive and switched to Windows 10 and then re-installed Cubase and Triewerk. Like you I have one preset Flex Phrased Driving Queen. I also get a message that “No layer Edit Page Found” I am sorry I cannot help, but I thought someone else was having issues we could round up some more assistance with this. I will keep looking for an answer and come back to this post if I find out anything.

Hey guys. Have you tried this workaround already?

Find the folder: c:\user\username\documents\vst3 presets\steinberg media technologies. This is the folder where all the user presets for Steinberg’s instruments are stored. Add a folder named “Triebwerk” to this location and COPY the file “ADD_SMT_109_Triebwerk.vstsound” into that folder. Do not delete or move the vstsound file from the Halion Content folder, else you will get an error message when you start Cubase.

Now restart Cubase and load Triebwerk. If the files are still missing, open the Media Bay (I think it is F5) and search in the left part of the Media Bay for “Triebwerk Instrument Set”. Click on the entry to open the file tree and click all the way through until you reach the “Triebwerk” folder. Then on top of the Media Bay window you click on rescan and a few moments later the content should be visible in both the Bay and Triebwerk VST3.

Note: This workaround also works for Steinberg’s Hypnotic Dance and Dark Planet. I know it is not a final solution but it brings your instruments and you back to work… :wink:

Good luck!

Mmm… maybe I am misunderstanding.

I only have Dark Planet but figure Triebwerk (and others) would work the same. The sounds for Dark Planet show up in HALion Sonic SE2. Just press the “load program” button and type “dark planet” in the search field.

I figure that all of these sound sets would work the same as it is stated on the product “Spec & Downloads” pages that a “VST 3 or AU host required” for Mac OS X, and “VST 2.4 or VST 3 host required” for Windows.

Regards :sunglasses:

Not sure if anyone ever solved this but I just did after having the same problem.

First: make sure you have the “ADD_SMT_109_Triebwerk.vstsound”. (I have a complete backup of ALL my Steinberg VST’s and Programs on 2 separate drives so I don’t have to re-download the 80-100GB worth of files again in case of something like this.)

Second: right click “ADD_SMT_109_Triebwerk.vstsound” and select copy (or any other way you prefer to make a copy of the file)

Third: navigate to C:\Users(YOUR USERNAME)\AppData\Roaming\Steinberg\Content\HALion\VST Sound and check to see if “ADD_SMT_109_Triebwerk.vstsound” is in there - if it is not, paste “ADD_SMT_109_Triebwerk.vstsound” it into this location

Fourth: fire up whatever DAW you’re using, load up Triebwerk and open the “browser”. You should now have ALL the presets again.

This worked for me. I even deleted the presets right out of Trieb and did the same thing I described above again and it still worked.

Hi BatteryPack:)
My system is Cubase 11 pro on Win 10. I have same PRESET problem with Dark Planet, Tribewerk and Hypnotic Dance! After last complete reinstall only Hypnotic Dance of those three was able to pull presets, kicked in and work fine but those 2 have no presets. Btw, all the other instruments work perfectly! Dark P. has only “Dark Energy” preset and Twk. only “Flex Phrased Driving Queen” !!! Same as guys from this topic 6 years ago (“salientdigital” and “randymorg05”). So, I read your solution and as you suggested, I should move or copy “ADD_SMT_109_Triebwerk.vstsound” to a C/disc in fact. But all my libraries are registered on other disc because I don’t want to burden primary hard drive. I tried several ways to solve this enigma, I even reinstalled twice Cubase 11 pro with over 200GB VST instruments registration on Library Manager ( you all know how much work it is!) but as I already wrote above, only Hypnotic Dance worked. These two seem to be haunted:(
I’m grateful for your advice but please if you or someone reading this text has some solution that doesn’t involve moving the sound bank to the C disk? Thanks in advance for your help. Friendly greetings from Croatia:)