Trilian on instrument track?

Can anyone test this and see if it’s just on my end or a bug?

Put Trilian on an instrument track and try to save. I just get a lock up everytime.

Now if I create a midi track and assign it to Trilian, it’s saves fine.

I come from the old school of using midi tracks and so I just started using instrument tracks. I usually like them but I ran into this issue and I want to see if it’s just on my end or what could be possibly be causing it.

Both Cubase and Trilian are the latest version.


Works fine here. Win7/Cubase 7.06/Trilian up to date. I do get occasional non-responsiveness, like my mouse clicks don’t see Cubase at all but this happens regardless of whether Trilian is loaded or not. I don’t know if this will help your situation but I resolve this “non-responsive mouse” issue by just alt/tabbing out of Cubase and straight back in again.

Thanks for trying that for me. Can’t imagine what would be causing the problem.

You are 64bit as well?

Yep, 64bit. Apparently there are a few people who have had some problems with Omnisphere (although that was more of a speed/performance issue rather than a crashing issue) which uses the same engine as Trilian. Might be worth looking into? Other than that, all I can suggest is the usual “trash prefs”, “reinstall” routine, (you know the drill :slight_smile: )

No problem here … I’m on a different OS though so not sure my information would help.

no problem here with all Spectrasonics stuff in x64 Cubase 7


Thanks for trying. I can’t imagine what’s causing it on my end. I am going to have to troubleshoot and see what might be causing it.

What’s unfortunate is that it’s a hard lock up in Cubase. I just can’t imagine why it would save fine in a midi track but lock up in an instrument track.

Same issue here.

Can’t use omnisphere and trillian any longer as instruments.

So maybe a reinstall of Trilian & Omnisphere would fix this?

I wonder if the time change screwed this up. …???

Tried it here with “Instrument Tack” Cubase 7.0.6 x64 and Windows 7 Ultimate x64. No problem works fine!

I use only x64bit versions and software of everything. I don’t even have any 32bit applications except for “Virtual guitarist 2 x32” install on my systems because I’m allergic to x32. :mrgreen:
Get a strange sensation and nausea when I’m around anything that are still in x32 2013. :sunglasses:

Anyway, I use these kind of instruments “normal” as a “multi-instrument” open Omnisphere, Kontakt what ever ---->the old way thru the “browser” F11-.
All Spectrasonics instrument work perfectly well here. Has never had any problems on any DAW. Extremely stable software’s! :slight_smile:

Best Regards

So two of us are having the problem so far.

I have no problems doing the F11/Midi track, just can save with it on an instrument track.

I will eventually do a reinstall this weekend and see if that fixes the problem.

Just tried Trillian on an instrument track on my Windows 7 64 bit system. Seems fine here…

Yes, same here, Trillian works fine. However, when I use it in conjunction with Omnisphere, sometimes I get a weird error message looking for the data folder, which is supposedly the same for both these VSTi’s, IIRC. It’s just a matter of pointing out to the right folder and clicking OK, but it’s still an annoying bug that Spectrasonics hasn’t fixed yet (to the best of my knowledge. If you know how to fix this, I’d seriously appreciate it.)

just wanted to bump this and say that this issue I was having with Trilian is now working in 7.5

Wanted to pass on this info to the other posters with this problem.

My Omnisphere seemed to work with 7.5 but now it no longer works when I save a new project. For me the problem is not solved and now even worse since I can’t use Omnisphere as a Inst.