Trill Line Doesn't Show

Hi, I ran into a problem when inserting a trill. Dorico enters the trill, with auxiliaries if needed, but it doesn’t show the trill line. The program however, indicates with the orange circles it registered the desired length.
I red multiple topic about problems with trills but none of them answered my question. In my older projects I never ran into this problem so I made sure that my information in the engraving options and the properties where identical so I copied them. In theory this should do the job but it still doesn’t work.
When I turn on or off the “has trill line” function in properties, I can see Dorico notices the difference but there is still no trill line to be found… I really hope I don’t have to start a new file so does anyone have a solution for this issue? Might it be bugged?

Thanks in advance!

Hi, here it works fine. Just to be sure: to get the trill line you have to put on the switch ánd you have to check the white box… But I guess you did that…

Yes I did. Still doesn’t work (see picture) But I tried it in another file and there this function also works just fine. So it is something specifically too this document.

If you have Dorico Pro, you can change the circumstances in which trill lines appear in Library > Engraving Options > Ornaments > Trills.

By default, lines are only shown for tied notes.

If there’s something specific going on in one project, you’ll need to share the project file for someone to look at. A duplicate version that just contains enough bars to demonstrate the issue is fine, you don’t have to share the whole thing if you’d prefer not to.

What font are you using? The font might not have the trill wiggle.

I already tried “always show” but it didn’t do the job. But it was indeed the font. I was working in “Leipzig” music font. As soon as I switched it back to bravura it showed the trill wiggle again!

@mmka @Lillie_Harris @benwiggy thank you so much for your quick responses!


Just a small comment.
I had the same problem but with bravura installed.
Reinstalling bravura solved my problem.