Triplet error and other Score Editor questions

When I extend the third triplet into the next measure, it shows as overlapping with the second quarter note even though it is not overlapping (length wise). When I shorten the note to make it look better, it doesn’t change… until eventually the shortening process makes the note retracts back to the previous bar. Any solutions?

triplet error

Are sure they it doesn’t overlap? Check that in the info line or in the Key Editor.

In Score Settings>Staff set No Overlap and Clean Lengths. That work?


And how do you extend the note?

1 Like

Not sure if it’ll help but sometimes using the “build tuplet” tool will fix odd triplet issues like this (you’d have to somehow change the existing quantize settings that allow for the tuplet to exist in the first place though)

Just to answer a couple of your questions: Yep, it’s definitely not overlapped (as verified on the midi grid). The problem happens however I extend the note (with the mouse or entering a new length).

Strange thing is that I tried all kinds of work arounds… and then I simply moved the second note of the second measure (that the last triplet was overlapping) up an octave… and the overlap disappeared. I moved it back down and it remained clean. Problem solved. Must be a bug or something. (I’m on C10.5 btw).

Thanks for chiming in.

I wonder if a manual Score Display Update is what’s needed?

1 Like

Another quick question in case anyone would like to chime in.
When I use the tool to break notes into two parts (changing the visual half note into two tied quarters) it seems to work, but I can’t get it to work with triplets. Any ideas?

You have to click very precisely. Use the Score Editor status line to see exactly where Cubase thinks your mouse position is.

1 Like

It doesn’t seem to work no matter where I click. And doesn’t seem to help, regardless of what kind of Quantize and Length I have set for inputting notes (including the triplet option)…