Trouble Completing 5.5 NEK Download...

Am I the only one that’s having trouble completing the 5.5 NEK download?
I’ve tried it about 6 times now and it always says “Interrupted” before it can complete. It even happens when both parts are at 100% and are about to finish (though it’s happened earlier in the process as well). The disappear before I can unpack them. It’s not my connection, it’s remained fine the whole time.

I’m on Mac Snow Leopard and I’ve tried both Safari and Chrome.
Any suggestions?

Thanks,

Ben

PS: Safari gives me this error:

(The operation couldn’t be completed. (NSURLErrorDomain error -1.)"

PPS: I’ve now tried Firefox on a different computer and I get the same problem.
Any ideas??

the server is probably overloaded.

Hey Max,

That would make sense as long as there are others that have experienced it as well.
Anyone else out there or is it just me?

Allright, I finally figured it out if anyone else runs into it…

I had to download a free program called Folx http://mac.eltima.com/download-manager.html
It’s a download manager and it was able to complete the download while all of my browsers couldn’t.

I think it might have to do with the fact that Steinberg lists the download as 1.9 gigs when they’re both closer to 2. I think it might confuse the browsers.

Ben

Interesting.
It worked here on FireFTP (in FireFox) but not with FileZilla FTP.
(Same issue - gets to 100% and sits there…)