Trouble exporting to external SSD

I’ve encountered a strange problem after buying a Mac Studio m2 with Sonoma. I know Sonoma isn’t supported yet, so this is more of a bug report. I started with Cubase 12 pro and the new Mac Studio. Everything worked fine except when I try to export to an external Samsung t7 ssd. I can only export about 45 sec long files. With longer files a get a strange error. When I look at the file, it looks ok, apart from som small drop outs. But when I try to play it in iTunes, it won’t work. It says in the time column “Not accessible” (“Ej tillgängligt” in Swedish) This has always worked with a Mac mini m1, with earlier operative systems. I tried different remedies. I upgraded to Sonoma 14.1, didn’t work. Upgraded to Cubase 13, didn´t work. Tried real time export, didn´t work. Then I discovered that if I exported to the internal SSD it worked fine. Something to think about.


happy to learn that another person is having problems exporting to an external SSD hard drive with sonoma and cubase 13
For my part, it’s even the recording that poses a problem


when the projects are on the internal disk, there is no problem

My problems disappeared when I reformatted the external drive from exFAT to macOS extended.


Yes, this is a known issue, already discussed here on the forum.

I’m glad you sorted it out.

for technical reasons, at the moment I cannot switch to another file format.
I did tests with Wavelab and the same observation.
on the other hand I did a quick test with Logic Pro, and it seems that there is no problem.

1 Like

Living the same problem. I’m using the disc more than 1 month but the problem started AFTER MAC OSX SONOMA 14.1 !!!


How is your disk formatted, please?

If you are sure it started after the update to macOS Sonoma, then it’s not on Cubase side at all.

I think it comes from Steinberg, with the other software there is no problem

I urgently bought an external hard drive and formatted it in macOS extended
this fixed the problem


I’m not so sure. I have read about other Draws with the same issue, when using the ExFAT.

It didn’t fix my problem


What exactly is your problem and what did you try to do to fix it, please?

Did you read the mail and listen to the audio file I send you? And why do I have to wait two weeks before I get an answer?

As i already said I cannot record in Cubase 13 ( while I have less problems in Cubase 12 ). I have bought a new Samsung T7 2 TB harddrive and formatted it on mac os extended mode. I checked Privacy& Security, but didn’t see anything different there. I use a Uad apollo solo soundcard. I also tried to record with a Focusrite Soundcard, but that gave the same result.

In Cubase 12 I sometimes get spikes or little parts silence. I have no issues on my Windows computer.

Greetz Rick.