Trouble getting playback sound


I am currently using the trial version of Dorico and am trying to ascertain whether I should purchase the software for Christmas or not. Currently I have liked everything except the playback, which I can not get to work. I have followed both the youtube tutorial and the FAQ page, so I will attach my various files here so you can see what the issue is.

Thanks! :slight_smile:
VSTAudioEngine2_64.7z (166 KB)
Piano part that doesnt seem to work.7z (338 KB)

At first glance, the data looks fine, but the audio output gets routed to “Digital Audio (S/PDIF)”. Is that what you expect or do you rather want it to come out via the speakers/headphones?
In order to change, go to Edit > Device Setup and click on the ‘Device Control Panel’ button, a new little window will open. In there, have a look in the middle at the output port list and make sure the wanted port is ticked.

Thanks for replying, I changed this but still no sound. I should say that I am aiming for the output to be through my headphones. My spec is:
Sapphire Radeon 7950 OC 3G
AMD FX-6350
16 gb RAM
750W powersupply
1TB Harddrive

When I load the Halion Sonic SE and I press e, it does not have the default piano sound loaded. Also, there is no trace of Dorico or Halion Sonic being registered by my Volume Mixer as being able to produce sound. This is strange as I have run all 3 installers fully and can see all the necessary programs in Installed Programs:Control Panel

Oops, I apologize, my sound mixer DOES register the VSTAudioEngine. Still no sound though

Then please create a new piano project, add a handful of arbitrary notes and then choose Help > Create Diagnostic Report.
That will create a zip file on your desktop. Please attach here or send to ‘u dot stoermer at steinberg dot de’.

Just created a new piano project and when I started inputting notes, it started working! Problem is is that all my projects from before I fixed it don’t sound at all, it’s quite odd.

In the old projects, go to Play Mode and then Play > Playback Template. Choose ‘HSSE + HSO (Pro)’, that shall reload all plugs and sounds. I guess it will work thereafter.