Trouble with Ci1

I just bought the steinberg ci1 and as soon as I try sending anything through the USB-cable the only sound i get is buzzing and beeping. Barely any of the sent signal is received at the other end, both when recording sound and trying to play back sound from my computer.

Any body have any ideas?

Hp pavilion dv5 1120eo
Steinberg ci1


I have exacly the same problem, I bought the Steinberg CI1 a week ago because I thougt Steinberg hardware should be working better with Steinberg software (maby I was wrong I don’t know)
My configuration: HP Pavilion DV5 1010ed, Steinberg CI1 with Sequel LE2

A soon as I plug in my usb cable the noise begins even without playing any files.
All device/driver settings seem to be OK, I also tried using it with Cubase LE4 , but the same problem occurs
When I play a demo Sequel file, the software seems to be playing but is irregularly interrupted and cannot be heard. When I change to another USB port the problem is almost the same but a little different.
It seems to me that it has everything to do with the communication between CI1 and computer…a laptop…
I’ve googled the problem but it looks like there are not many CI1 users allready.
I hope someone can help???


Does the problem change if you run the laptop on batteries and disconnect it from the power socket?
Does the problem also occur on different power sockets from a different power circuits?
Do you have any other equipment connected to the Ci1?

Could you connect the Ci1 to other USB ports of your system? Interfering signals could be introduce through the USB connection to the Laptop. If you hear the hiss through the headphone connection this would also be an indication for that.

The problem could also be related to the connection between the Ci2 interface and the speakers and interfering signals from the outside. Are you by any chance using unbalanced 6,3 mm jack cables to connect between the Ci2 and your speakers?

If the jack only has a Tip and a Sleeve it is unbalanced:

A balanced jack should have Tip, Ring and a sleeve:

Could you try to connect the CI2 with a balanced jack or balanced Jack/XLR cable to the speakers?

Would it be possible to test the Ci2 on another system besides on your laptop?
Is this hiss also produced there?
It would be really useful to know if the hiss also occurs on another system.


Hi, I just purchased my Ci1 yesterday and despite installing it successfully I’m having problems with the sound as well. Problem: there is no sound. I’m trying to record with Sequel LE, and there is sound from the speakers connected to the computer during playback, but only when the audio connection under audio settings in Sequel le are set on ASIO DirectX Full Duplex Driver. If the setting is swithched to Yamaha Steinberg USB ASIO (which it is supposed to be), there is no sound from the speakers during playback or recording, despite the recieved signals from the instrument.

(Tried recording some audio when audio connection was set to Yamaha Steinberg USB ASIO and then switched audio connection to ASIO DirectX Full Duplex Driver to see if there was any sound from the speakers in playback mode, which there was, but it was buzz version of what was recorded.) Got Windows XP.

Ideas would be very appreciated


please make sure that you’ve connected your speakers to the CI1 and not to the soundcard that is built-in to your computer.

Further down this thread, you ask if the noise changes if the computer is running on batteries versus power supply. In my set-up, that is exactly the case. When I try to record or playback I get interference and noise when my laptop is connected to the power supply, but the noise goes away when disconnected. This very annoying because my work sessions only last as long as my battery holds up. Any suggestions?


Try moving the powerbrick away from cables and equipment. The transformer in the brick can cause interference.

Yeah, I’ve tried moving the transformer as far away from everything as possible, but still plenty of interference and noise unless I unplug and run on batteries. I assume there are users out there that are successfully using laptops. I am wondering if there is a design flaw in this particular line of Dell laptops that introduces noise onto the USBus; or if maybe this particular power supply is faulty - it seems to get awfully hot when plugged in. Maybe I will try ordering a new power supply. I don’t suppose there is anyone else out there using a Dell Inspiron 1764 with an Intel i3 processor?

Maybe I should have bought a traditional tower to do my recording. This is pretty frustrating…

I and many others do indeed use laptops for audio work, can’t say I noticed anything as bad as you describe it. I can hear a little fuzz in the signal when I place the brick on top of my unbalanced cables, but that’s it.

i just bought an Steinberg Ci1 audio device, I Installed it on an intel-based macbook pro with OSX 10.7 Lion. Everithing Worked fine yesterday but if I deconnect the CI1 I can’t play any audio thru my speakers. I just connected it back to my pc and if i connect the CI1 with my stereo you can hear it play but really silent
pls help me

I also had a laptop with a problematic graphics driver that
caused dropouts. It worked fine with the standard vga driver
but since the laptop was 1200x800 there were black stripes
on each side. (used the scaling function in bios)
No problem though with my new laptop.
To check your system:

Thanks ^. Don’t remember how I solved it.

Have got another problem with my Ci1 - everything I’ve recorded sounds just in one speaker. I’m using Sequel LE and the pre-installed track (LE_Funk, something…) sounds as it should in playback mode, in both speakers. Everything used to work fine with the sound from L/R speaker untill a while ago. I can’t see any panner settings that are wrong, and since it used to work before, I am not sure that it has to do with plugging anything wrong or having set things wrong on the Ci1 buttons. Perhaps there are other settings I should investigate?

Any ideas would be very very very appreciated!


Happens just in Sequel, or also in windows?

It happens just in Sequel. Sounds from L/R speakers in Windows. So I aught to re-install Sequel perhaps?

I don’t know anything about Sequel, but:
Does it happen in every project you start in Sequel, or just a specific one?

I don’t know if there is a Sequel version of ‘Trashing preferences’, search for that in the knowledgebase.