Trouble with Cubase 5 installation

The steps I’ve taken:

  1. Updated my elicense for use on a second laptop .
  2. Tried to install Cubase 5 on that laptop. Installation failed, with this message ----

The following install step failed: run postupgrade script for LoopMash 01 (612 MB Size). Contact the software manufacturer for assistance..

I realize I could contact steinberg directly, but thought I might get the problem solved more quickly via this forum.

The laptop I am working with meets all the required specs (Mac OS X 10.5.6).

Thanks in advance for any help/advice

It seems that it’s having a problem loading/installing loopmash. If you’re installing from disc, look in the disc menu to see if you have an installation for Cubase without installing loopmash. If successful, try installing loopmash after the Cubase installation.


Thanks for your suggestion. As it turns out, one of my attempts to install (from disc) succeeded. So every thing is up and running fine. In any case, your advice made good solid sense. Thanks for the reply.

happy tracks and good vibes to you

Thanks and good luck!