Tuner not working within Cubase pro 11.0.20

Hi there,
When I plug in Bass guitar or guitar and want to use the tuner function to tune I see thers input, but the tuner doesn’t repsond.
Monitor is activated, tried low and high input gain etc?
Anyone knows what i’m doing wrong?
I previous upgrade to pro version 11 from artist version 11. Within artist version it seams working ok.

gr,
Ruud

1 Like

Hi,

Can you hear the sound? Does it ho thru the track?

Hi,
Yes, there is sound. Ik can hear it and its routed thru the inserts. Working (and frustrating) this afternoon I noticed the tuner works ‘a little’, meaning from tuning note A octave 1 the note is being recognize. The higher you hit a key (tried with hammond) the quicker and better the tuner works. Also notice other inserts don’t work properly. Than also noticed when starting with an emtpy track al inserts work correctly. When using a self made template (alreade made this within the artis 11 version) appears to be working wrong. Also a previous issue with arranger track acts weird with the songs based on this template.
When opening files based on the template (only 4 audio tracks, 1 halion Sonic track. Only one audio track has 1 reverb preloaded) time to start takes some seconds longer…

Hi,

Is the Constrain Delay Compensation in your project by any chance?

Hi, no the constrain delay compensation is turned off.

Hi,

Of course it’s harder (for any engine) to recognise the lower frequencies, but it should work the very same way in both Cubase versions.

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Hi,
Tried the Cubase Safe Start Mode, but with no succes.
So here’s where we are: New started project work ok. Tuners works ok, inserts are okay. Also tuning of lower notes are very direct and prompted immediately after hitting a key (hammond) or Bass string. So I don’t think this should be hard for this engine.
I noticed when starting the ‘misbehaving’ files, it takes al little longer to actualy load. The Loading mix console pop up shows a blank pop up for seconds before showing the project?
So I think, the rootcause could be found in this direction? Please notice that also other inserts, like distortion e.i. act less precise.

Hi,

Could you share the corrupted project, please?

Do you use direct monitoring? If so, the audio signal does not get through the mix but directly to your soundcard output. Then you can hear the signal but the tuner can’t.

Hi,

Here is one of the project files ‘Donna Lee’ and the one uses as start template. It’s without audio file because of larger than 50 mb

But for reproducing the ‘misbehaving’ this one should do.

Please note that I’m a beginner user within Cubase.

Thanks for your help!

Regards,

Ruud

Donna Lee.cpr (3.89 MB)

McRuPazzz.cpr (328 KB)

Hi,
Direct monitoring isn’t supported on the UR22mkII.
thanks for suggesting

1 Like

Hi,

Sorry, there is no Tuner plug-in in the “Donna Lee” project.

Hi,
No, there is not but when you insert this for example within the jazz bass track, and try to use it, the malfunctioning could be noticed.

Verzonden vanaf mijn Galaxy

-------- Oorspronkelijk bericht --------

Hi,

The tuner works the same as in other projects here on my side.

Hi,

Ok, that’s good to hear, but frustrating. What is wrong within my setup, because after your reply I tried and………still same issue.

Within the screenshot you can see there is input signal, there is output signal but no action of signal/tuning within tuner.

The ‘donna lee’ file I tried several ways, also downloaded it from this forum to be shure, made several changes within audio connections etc.

Eventually I recorded Bass, saw input signal and thru the monitor I saw output on main output, a wave was created, but when playing back there was no sound…

Also a big distortion insert……no distortion was heared.

I think something went wrong during making the template file and each file based on this starting point has the same weird behaviour.

Strange thing is that you can not reproduce the issue with the same project file?

Hi,

Are all your projects 96kHz?

Hi,
I think we’ve just found the root cause.
All project files with a 44.1 kHz are function ok
When putting the settings > 44.1 the 48 KHz the tuner works, but little slower and > 48 the inserts are not functioning ok.
Is this normal behaviour and do I need to keep the 44.1 kHz setting, or is this just a little bug within the 11.0.20 pro ?
Because I’m only working for short time with cubase I don’t know if it’s neccesarely to use more kHz and more sample rates?