Tuplets create a mess in drum set notation

The first bar was copied and pasted to the second bar. Everything is correct there. It was also copied and pasted on the third bar, and the outer tuplet bracket and number were hidden in the properties panel. This bar was then copied and pasted on the fourth bar, with the chaotic results shown. So drum set staves can’t handle hidden tuplet brackets! Copy/paste, option-click and repeat )R) all result in the same problem.

drum set tuplets.dorico (1.1 MB)

Dorico only copies what is selected. If the tuplet brackets are hidden, they will not be selected and therefore the pasted notes will behave as though they are normal notes. I think the better way is to delete the tuplet brackets after pasting.

1 Like

Dorico will only select what it can see. It will only copy what is selected.
The solution, if you need to hide tuplets, is to turn on their signposts before selecting. View > Signposts > Hide Signposts (it’s the toggle that’s currently ticked, at the top of the menu).

That way when you select the bar you also select the tuplet signposts, meaning that when you copy and paste you also copy and paste the tuplet signposts.


Excellent, thank you. I usually have signposts on and now that i didn’t i missed this.