Tuplets, key commands for and extending

Page 89 of the 1.1 manual has the following for adding a Tuplet (and thereby, presumably, allowing its values to be set):

Activate the tuplets function by pressing the respective key command on your computer keyboard.

I can only see ‘;’ and ‘:’ to do this in Step Input… am I missing something?

Secondly, is it possible to extend/lengthen a tuplet, please?

TIA!

Other than entering triplets, the semi-colon and colon shortcuts are the only way to enter tuplets at this time.

What do you mean by “extend” a tuplet? By not pressing the colon key, you can continue to enter tuplets of the same type (but I think you already know that). Otherwise, IFAIK you would have to delete and retype an existing tuplet to change it in any way.

Derek,

Thanks for your reply and suggestions.

If I try and enter semi-colon in Write mode, nothing happens.

By ‘extend’, I mean I want to include, say, a fourth note when the default has been 3/2 (three in the space of two); or - if I could ever get 4/3 - adding a fifth.

Should I conclude from this that only triplet duplets are possible so far?

At risk of stating the obvious, semicolon only works when you are in note input mode, i.e. the orange note input caret is displayed. First select the note value for the tuplet, then press “semicolon”. That should give the tuplet popover box where you can enter any ratio you like. If you really want a 91:37 tuplet, you can have one…

You can then change the note value again before the entering first note of the tuplet - for example if a “triplet of 8th notes” is actually a quarter note + an 8th, or two 16th notes + two 8ths. You don’t have to jump through the hoops that you do with some other notation programs (entering the “wrong” note value and then editing it, etc.)

As you enter notes, you can then create several tuplets with the same ratio. Press “colon” to end the tuplets. You can’t “extend” a single tuplet in the way you described, and the options to convert tuplets back and forth to normal notes are incomplete so far.

Thanks so much, Rob - that’s extremely helpful.

Not sure what I was doing wrong - maybe paying too much attention to the description of the semi-colon and colon; and not getting exactly the right moment in the sequence of Note Input (the orange moment, which I am still getting used to after so many years ‘loading’ the Sibelius mouse - differently; I still have to stop and remember to go back top left to select note values etc in Dorico once I’m ‘Oranged’).

I think I also expected to be able to change the Triplet Tuplet somehow by use of semi-colon etc.

Your explanation is just what I wanted; it works - much appreciated :smiley:

Like most of us (here), I have great confidence that those other features will come.

Thanks, too, Derrek!

The semicolon doesn’t work if your keyboard / software is in other language (not English).
In Spanish this function of tuplets or n-tuplets (any kind of) works fine with “ñ” (the semicolon does nothing)
Perhaps you should check the issue of the languages.

Thanks, Xinver - I’ve got it working now. Your useful information appreciated.

Is the 1.1 manual available? I cannot find it!

Maximilian,
This thread should help.

Thank you!

I’m struggling with entering the tuplets for the attached piece. Three groups of 1/16 note septuplets filling up a bar in common time. It’s like each septuplet is in a triplet…

Any help would be much appreciated. The piece is from a 1908 Musical. They were all called Fluffy then… :smiley:
Tuplets.gif

Here are the two solutions I could help you with :

The only difference between the two is that for the first one, I chose a meter with three quarters in anacrusis (shift M and C,3 in the popover).
After that, choose 16th note value, enter tuplet mode, write 7:4 in the popover, enter the three tuplets and turn tuplet mode off. In the second case, I had to select quarter note value, enter tuplet mode, write 3:4 in the popover, then back to the previous line : choose 16th note value, enter tuplet mode, write 7:4 in the popover, enter the three tuplets and turn tuplet mode off. Twice.
In order to be as close as your example, I hid the number and bracket of the triplet with the right options in properties panel.

Hope it helps !

Brilliant. Thanks so much Marc. I prefer the tuplet layout in the first so I’m going with that.

Immediately after the bar that’s half shown there’s a repeat of this in the 2nd instrument with no shift to 3/4 indicated. Might just have to put that in…

Thanks again.

Just so you know, to make the layout of the second option look like the first one, I just have to beam together the second tuplet — since I created a cmd-B shortcut to beam, it is very quick.

How do you input Quintuplets/Septuplets in Key Editor!!! Not Score Editor… I spent days looking no answer…

Hi, elephantfeet. I do not know what key editor and score editor are. These do not belong to the Dorico “vocable”. In Dorico, you input music in Write mode (Cmd or ctrl-2)
To input tuplets, with the caret on (click somewhere on the score and hit enter or shift-n) you can invoke the tuplets popover by pressing “=” on my french keyboard — anyway, that should be on the bottom right side of your keyboard, and you can look for it in the help menu|Key Commands. In that popover, you write the ratio you need (5:4, 7:4, 15:16, 3, 3:4, whatever you need!) and then you input the notes. To toggle that tuplet mode off, just press shift-"=" (or whatever key you had to press to put it on)
It’s really faster to do it than to explain it, but I hope this helps !
[Edit] : of course you can click on the tuplet button in the left panel (fourth button from the top) but I feel using the mouse is not the most efficient way to use Dorico.

On a UK English keyboard it’s “;” rather than “=” - other than that, Marc’s response is spot on - depending on what language your keyboard is, it might be entirely spot on!

Well, pianoleo, actually I was wrong… It’s = on my keyboard :slight_smile:

Hello Marc,

I can’t find the option to hide the number and bracket of the triplet in the properties panel. The only way I manage to hide the number and bracket, is by changing the color to white in Engrave Mode :wink: I’m sure there must be another option. What am I missing?

Thanks in advance for your answer!

Regards,

Stefaan

It’s not obvious, but you need to set the number property to ‘bracket only’ and the bracket property to ‘number only’