Turn off autoplay/loading for instrument/track presets

When the media bay is open in the right zone, if you select a instrument track preset or multi track preset, it will automatically load the instrument for you to preview and play. This does not occur in the media bay when you load it normally in it’s own window. If auto play/auto load is on, it should only be for wav/audio formats. It starts to lag and be very slow when you have to sit and wait for the instrument to preview, when it should just be added to your project on double click without waiting.

Did you ever figure out a way to turn this previewing feature off? It is a terrible workflow killer and needs to have an option to turn off…perhaps there is one and I just can’t find it?