Turn off 'cycle deactivation by clicking on locators ruler'


I often unintentionally click on upper part of locators ruler and change cycle state. How can I disable this feature?

Preferences/Transport/ Clicking Locator Range in Upper Part of the Ruler Activates Cycle

Uncheck that box and hit Apply then OK

This is what I missed. Thank you!

Welcome, I think they added that pref box at version 10 or 10.5, cant remember. Its very useful