turn off memo recorder in track preset

When I select different track presets in the Media browser under Instruments, there’s a slight delay between presets, quite annoying, I suspect this has something to do with memo recorder trying to play a preview even though I have it turn off. Any idea why I’m getting this delay ?

I don’t have this problem when browsing through multis.



Do you mean that you are trying presets in the Media Browser and there is a delay (gab) during switching from one preset to another one? If yes… The whole library (of the new sound) has to be loaded to the memory. This is where does it come from.

Hi Martin,

Yes that is the problem, when advancing through presets that I made (via Track Preset) in Media Bay or Browser on the right side, there’s a a slight pause. Is there a way to completely turn this loading/preview off ? Just to be clear I have preview turned off but I believe CB is still loading the presets even if it’s not playing it.

For orchestral work, instead of building a large template I prefer using Track Presets and drag in instruments I need but the slight delay is making this method unusable.



Yes, it seems you are right, Cubase tries to load the preset even if the preview is disabled. Which doesn’t make much sense. The loading should be triggered only if the Preview is On, or at the moment when you switch from Preview Off to Preview On.

But this seems to be a Feature Request. I would recommend to send this to the Feature Request Forum.