Turn off the “sticky” dot for note input?

Hello - I’m inputting notes using the option to choose dots and toes after the note has been entered. By default, if I enter, say, a quarter note, then press ‘.’ to dot it, the next note will automatically be dotted as well. This isn’t a huge problem normally, because I can hit ‘.’ after the second note to un-dot it. However, if the second note is tied to the first, hitting the dot the second time un-dots both notes. Is there an option I can choose so that dotting the first note does not automatically dot the next?

This comes up when I want to input a 16th, dotted-eighth-tied-to-an-eighth. I know that if my grid is set to 16th’s, I could just shorted the default of the 2 dotted eighth’s tied to each other with alt-shift-left. But I usually keep my grid on 8th’s, and don’t want the hassle of changing it just to enter that note.

Thanks for reading, and thanks to the Dorico team for some really impressive software!

1 Like

Just press the number for the next duration.

E.g. 5 G . 5 A will give you a dotted 8th on a G, then a straight 8th on A.


Ah! So simple. :slight_smile: Thank you!

Any tips for the reverse situation? I want a quarter tied to a dotted eighth, but when I dot the eighth after entering it, the quarter gets dotted as well. Thanks for your patience with me - I’m on day 3 with Dorico.

I’m realizing I could double-dot the quarter, but I wouldn’t think of that quickly, because it wouldn’t be how I’d actually notate it. (The quarter is on beat 2 in a 4/4 measure, so the tie crosses the mid line.)

Dorico thinks of any tied note as one note. So you can enter a dotted quarter, even if it ends up as a tied note (depending on your Notation Options > Note Grouping, or if it falls over a barline).

There are note durations where it’s easiest to extend by the grid. It’s easy to change the grid size with Alt [ and ].