Turn on condensing for a single flow

In my Full Score layout I’d like to enable condensing just in Flow 2 (of 3). How do I do that? I don’t see any option in the menus which would allow me to do so.

I wait for a better answer, but you’d probably have to turn it on globally, but configured so that nothing actually condenses, and then make a Condensing Change for your one flow.


Yes. It’s as easy as putting a Condensing change at the start of that flow, with Manual condensing on, and No condensing chosen, for every instrument that could be condensed.

Thanks, guys. So first I turn condensing on globally, configured so that nothing actually condenses:

(That is, I exclude the Oboe I / II group from condensing.)

I then go to Engrave mode, having selected a note in Flow 2. However, the ‘Condensing change’ menu is somewhat ‘inactive’, no option is clickable:

What am I doing wrong?

Nothing is clickable because you have no active groups, because you’ve excluded them from condensing. Enable Oboe I/II for condensing, then at the beginning of each flow, except the one where you actually want to condense, create a condensing change and enable Oboe I / II. There you disable condensing at the bottom (Manual condensing: No condensing).

I’m not in front of the computer to check if this is the exact procedure or if I’m missing something,.

That’s right, thank you very much. It’s kind of the opposite from what I was expecting, but I will know from now on. Thank you again, @lucas_r_r , @MarcLarcher , @benwiggy !