Turning 'Activate Multi Processing' Off

Why does the sound of my songs change when I turn ‘activate multi processing’ off?

It’s not an in-your-face change, but there are definite, subtle changes.

I have noticed particular changes to that timbre of certain VSTi’s, the tails of sounds and send effects.

???

Thanks

Just an update to this…

I opened a song, mixed down a section with Cubase multi-processing ON. I then did the same with it OFF.

I created a new project, imported both files to two audio tracks. I inverted the phase on one (in the hope of hearing silence of very little) but what I heard was definitely not silence or low volume.

What’s happening in Cubase when multi-processing is turned OFF ?

If you’re wondering why I did this, it’s because of performance issues I am having.

Hello,

my null test results below - wave files, 44.1 / 16. One with multi-processing on and one off. Original project @ 48/24.

The export have been made from a project with acoustic drums, bass and synthesizers (24 tracks + 4 groups) - processed with several non-linear devices, so they don’t totally null (the peak is -84.3 dB, the original project was heavily limited).

I’m going to reply to your last e-mail ASAP [edit: sent].

Best,
Cubase8_MPtest_on_off.JPG